open All Channels
seplocked Ships and Modules
blankseplocked Good stealth patch? Auto Targeting changed?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Pottsey
Enheduanni Foundation
Posted - 2005.03.12 09:20:00 - [1]
 

I was doing more tests with the cloaking and auto targeting system only it didnít work. Well it did just not like is used to. The Auto Targeting system refused to target junk like Asteroids. Kind of made my decloak and target in under 10 seconds test a little hard to do. But I guess itís a good change.

Can anyone else confirm Auto Targeting modules have been changed?

MachZERO
Minmatar
Spricer
Raiden.
Posted - 2005.03.12 09:40:00 - [2]
 

I just gave it a try in a scorp with auto targetter and improved cloak.

Warped to a roid field with rats in it and imediatly cloaked. Flew within 7km of 2 of them and uncloaked.
Just as soon as I uncloaked I hit the autotargetter but didn't get a lock for at least 10 seconds and the one I got was a return lock on only one rat and not both that were in range of the auto targetter.

I'd say the auto targetter is kinda nerfed for now...

at least it is if ya got a cloak device fitted as well.




Pottsey
Enheduanni Foundation
Posted - 2005.03.12 09:46:00 - [3]
 

If you have the auto lock back on when something locks you it does not work. I found my module only locked things I was not already trying to lock.

Can you try again with the auto lock back set to 0? Are you now locking asteroid or has that been changed?

MachZERO
Minmatar
Spricer
Raiden.
Posted - 2005.03.12 10:26:00 - [4]
 

Edited by: MachZERO on 12/03/2005 10:38:14

Just did it again. Set the return to zero like you said.
Didn't get anything from the auto targetter.
I even sat there for about 3 minutes while 2 hijackers orbited and shot me and still nothing from the targetter.
It didn't target any of the 20 odd roids that were within range either.
Just like before, I turned the autotargetter on imediatly after uncloaking.

Looks like a bug to me because the auto targetter should start targetting on it's first cycle following sensor recalibration regardless of how soon you turn it on.

Auto targetter cycles every 5 seconds.
Improved cloak recal time is 14 seconds with skills.

Assuming that the cloak is turned off and the auto targetter is turned on at the same time:
The auto targetter should begin locking targets within range on it's 3rd cycle (15 seconds) and have targets painted in 20 seconds. (4th cycle) But it doesn't. It will cycle forever and never target a thing.

If ya wait till after the 14 seconds to turn on the auto targetter, everything seems to work fine.
Still no roids tho.
bug?

Fredbob
0utbreak
Posted - 2005.03.12 10:32:00 - [5]
 

Yeh I fiddled around with cloak and auto targeter, got the same results..

Drakxter
Gallente
Fortunis Novum
Posted - 2005.03.12 10:53:00 - [6]
 

Or maybe the devs saw that thread you made pottsey and "fixed" the auto targeter. Rolling Eyes

Pottsey
Enheduanni Foundation
Posted - 2005.03.12 10:56:00 - [7]
 

I can live with the Auto Targeter not working until after sensor recalibration. That still saves a lot of time for me. But de-cloaking and just cycling not targeting anything makes the module useless.

The not targeting asteroids is useful.

0seeker0
Gallente
Posted - 2005.03.12 11:17:00 - [8]
 

CCP, stop punishing people with brains and ingenuity. Christ, anyone would think you designed this game as a slug fest just for smack fans.

/me seeker is ****ed that pottsey has been penalised.

San.


MachZERO
Minmatar
Spricer
Raiden.
Posted - 2005.03.12 11:26:00 - [9]
 

you can probably get the lock time down to 15 seconds with high skills.

You'll have to count to 14(or whatever your recal time is) and then hit that autotargetter or you'll just cycle forever.

Or just turn it off and on again.

My guess is that you need it for pvp so I guess every second counts.

Battleships locking inty's in 15 seconds sounds interesting tho. Especially if the inty pilot has inty lvl 5.

Assuming it's standing still and the pilot is afk or has his sound off and doesn't hear the uncloak...

still interesting...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only