open All Channels
seplocked EVE General Discussion
blankseplocked auck! what happened to my Bookmarks
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Levi
Posted - 2003.07.03 13:56:00 - [1]
 

opened up bookmarks and Poof!

most of them are gone, and although i see a folder option now, why couldn't they have been put in my items instead of being deleted?

i just wonder what happened to all of them, did u like my spots - ccp? :)

Ghelp
Unchained Potential
Test Friends Please Ignore
Posted - 2003.07.03 13:58:00 - [2]
 

Mine gone too.
Also noticed I can only book mark 1 roid in a system. Hope this is in error!

Nova Star
Gallente
Gurgleblaster Industries
Posted - 2003.07.03 13:59:00 - [3]
 

When I open the bookamarks, I just get a red cross pointer and can't do anything with the window but to close it.

Sigh :(

Levi
Posted - 2003.07.03 14:13:00 - [4]
 

there is a good side, there is a folder option now!

a warning would had been nice, could had put them in items. i've been watching all postings on new patch, but must have missed this one, about deleting bookmarks.

Athule Snanm
Amarr
Rien Ici
Posted - 2003.07.03 14:16:00 - [5]
 

The folder option was already there wasn't it - I was using it the other day?

Have fun
Finn

Indaek
Gallente
Brew Crew Inc.
Posted - 2003.07.03 14:17:00 - [6]
 

I have had the folder option for some time now, if ya talking about the folder button beside the bookmark button. My pnp will not show any bm's, agents, buddies...nothing.

Xane
Minmatar
Republic Security Services
Posted - 2003.07.03 14:17:00 - [7]
 

The folder option was already there.

Is the "number of jumps" working for Solar System bookmarks (it was only working for station bookmarks before) ?

Mondoshawan
Deep Core Mining Inc.
Posted - 2003.07.03 14:40:00 - [8]
 

You could sort your bookmark into sub folders befor the patch... But i can't confirm what it is like now because the bookmars won't open!!!

Also, it is going to **** off a lot of explorers like myself if they loose some bookmarks.

As it stands now, bookmarks are BROKEN.
I need them.

Levi
Posted - 2003.07.03 15:00:00 - [9]
 

my point exactly, i lost some good bookmarks from exploring. no mention of restricting amount that i saw.

never noticed the folders before, my mistake. but if i'd known ;)

maybe ur folders is why your pnp isn't opening up, tho' !

hmmm... just added a folder and when i went to delete one of the BMs it refuses to refresh. just sits & spins - sits & spins!

Edited by: Levi on 03/07/2003 15:11:41

Levi
Posted - 2003.07.03 17:40:00 - [10]
 

hate bumping this one up, i know how much u players like keeping your names in the spotlight! ;)

but need to know if other's are having some of these probs too.

after creating a folder and adding bookmarks to it, was unable to open Person & Places until i relogged, then when i did get it opened (after relogging) it had deleted the bookmarks i had put into the folder.

this ain't good if this is a bug and repeats itself, please respond with any probs that u have had with PnP and any fixes that you might have come up with!

Elereth


Aliastra
Posted - 2003.07.03 17:45:00 - [11]
 

Quick temporary fix I've heard about that *may* help:
Add a random person to your address book.

I'm not having the problem myself, but I have heard this may work.

Mazen2
Gallente
Posted - 2003.07.03 17:49:00 - [12]
 

For those who cannot access their bookmarks anymore: Clear your already plotted route and try to open again, this fixed it for me ...

Kyper
Caldari
Posted - 2003.07.03 17:50:00 - [13]
 

"Quick temporary fix I've heard about that *may* help: Add a random person to your address book."

This work-around reminds me of the autopilot bug I get sometimes where it will not engage unless I click on the galactic map...


Levi
Posted - 2003.07.03 19:15:00 - [14]
 

kewl - thx for the replies. i'll check to see if these work for my prob that i'm having.

Levi
Posted - 2003.07.03 23:09:00 - [15]
 

no, none of these seem to work.

it just loops under certain conditions, sometimes when u add a bookmark and sometimes when u try to delete one, especially in a folder! in fact, it was doing okay till i added a folder.

if there is a certain way or restrictions on folders, it would be nice if they were made public information. ;)

POLARIS: if u see this post Please move it to Bug Reports and out of the "Junk" Topic that used to be called General! Please! :)

Lola
Gallente
Posted - 2003.07.04 06:26:00 - [16]
 

Go read here, this will fix it:

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=16423

Crownan
Posted - 2003.07.04 06:32:00 - [17]
 

Deleting the prefs.ini file fixed it for me. It seems to a be a standard requirement to delete your cache folder on patch day.


Lola
Gallente
Posted - 2003.07.04 06:36:00 - [18]
 

If you delete your prefs you delete a lot of other things like which e-mail you've read. I deleted my prefs at first and saved a back-up so I could see if I could fix the problem later.

MoonDragn
Caldari
J0urneys End
Posted - 2003.07.04 06:39:00 - [19]
 

Hey thanks! adding a person to my addressbook fixed it for me.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only