open All Channels
seplocked EVE Technology Lab
blankseplocked Ship related HTTP headers gone?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Shellac Brookdale
Posted - 2011.09.06 20:10:00 - [1]
 

Apparently the IGB is not sending the new ship related headers anymore? EVE_SHIPTYPEID, SHIPTYPENAME, SHIPNAME and SHIPID all seems to be gone. What happened? Evil or Very Mad

Shellac Brookdale
Posted - 2011.09.07 17:45:00 - [2]
 

I did some more testing today and found out that the headers will be send when undocked. If you sit in station in your ship the headers are missing from the request. This wasn't the case until recently. Can you revert to the old behavior?
Those subtle changes may seem trivial but will definitely brake stuff, as I can't add fallbacks for every possible feature that may be gone after the next patch.


Desmont McCallock
Posted - 2011.09.07 20:45:00 - [3]
 

Originally by: Shellac Brookdale
I did some more testing today and found out that the headers will be send when undocked. If you sit in station in your ship the headers are missing from the request. This wasn't the case until recently. Can you revert to the old behavior?
Those subtle changes may seem trivial but will definitely brake stuff, as I can't add fallbacks for every possible feature that may be gone after the next patch.




Unfortunately 'me' friend, you are out of luck. No, CCP guys won't revert to the old behavior as Incarna changed the prospect and the handling of a character, when docked in a station. After all, when docked, you are out of the ship.

Now, if you are referring to the "Active" ship you have in the station you are in, what's another story which CCP guys don't have time to tell.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only