open All Channels
seplocked EVE General Discussion
blankseplocked Tengu - 100% Thermal Resist?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Liemoris Starbuck
Posted - 2011.09.05 23:25:00 - [1]
 

Considering the propulsion system ejects plasma all over the front of the ship.

Xercodo
Amarr
Xovoni Directorate
Posted - 2011.09.05 23:33:00 - [2]
 

Is this some sort of clever way of *****ing about the backwards T3 that has had a solution for, what is it now, 4 months already?

Bloutok
Posted - 2011.09.06 00:37:00 - [3]
 

I had that problem, posted about it here a few times and someone sent me a message in game to clear the cash files, it worked. My Tengu flies forward now.

Press ESC / Reset settings tab / Clear all cash files.

What is annoying is that i needed to post on the forum many times before i had an answer and the fix is not from CCP, it's an "how to" from another player.

I just love to post about CCP lack of care for bugs and bad GUI.

Lithalnas
Amarr
Privateers
Privateer Alliance
Posted - 2011.09.06 00:44:00 - [4]
 

could be worse, right now of sisi T3 just strip their fittings all by themselves.

Trolls Troll
Posted - 2011.09.06 02:26:00 - [5]
 

Originally by: Lithalnas
could be worse, right now of sisi T3 just strip their fittings all by themselves.


If you right click on the t3, there is an option labelled "Keep your modules fitted (500 Aur)"

I suggest using that. Beware though, it only lasts for 3 months ugh


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only