open All Channels
seplocked EVE General Discussion
blankseplocked Modules going off line bug not fixed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Manwe Todako
Minmatar
Disciples of Ston
Posted - 2011.09.05 21:50:00 - [1]
 

The patch that was supposed to fix the bug that causes modules to go offline has not completely solved the problem. I am still having this happen.

Monstress
Posted - 2011.09.05 22:23:00 - [2]
 

CCP doesn't care.

Mr Kidd
Posted - 2011.09.05 22:51:00 - [3]
 

There are no bugs in Eve anymore. CCP, in its wisdom, has recast the definition of 'feature'. This is a feature brought to you through lots of hard work. As such, CCP doesn't fix features since there's nothing broken.

CCP Veritas

Posted - 2011.09.05 22:51:00 - [4]
 

Originally by: Manwe Todako
The patch that was supposed to fix the bug that causes modules to go offline has not completely solved the problem. I am still having this happen.


We know - round 2 is in the deployment pipe.

Smoking Blunts
Posted - 2011.09.05 23:02:00 - [5]
 

Originally by: CCP Veritas
Originally by: Manwe Todako
The patch that was supposed to fix the bug that causes modules to go offline has not completely solved the problem. I am still having this happen.


We know - round 2 is in the deployment pipe.


is this in the same pipe line as the other 3 qc, engine trails and the cyno effect?

baltec1
Posted - 2011.09.05 23:13:00 - [6]
 

Originally by: Smoking Blunts


is this in the same pipe line as the other 3 qc, engine trails and the cyno effect?


Oh give it a rest already.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only