open All Channels
seplocked EVE General Discussion
blankseplocked Goggle Docs spreadsheet line break
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Duties
Posted - 2011.09.04 18:32:00 - [1]
 

Since like a couple of days it seems to be impossible to do a line break in a google docs spreadsheet in the in-game browser anymore.

I think google has done some changes to their code again (or ccp to the in-game browers). Before the last change you just hit enter while in "cell edit mode" and it did a line break. A couple of months before (another in-game browser change or google code change, dont recall anymore) you did a "alt-enter" to do the line break.

Right now we have no idea how to do the line break in a cell anymore.

Any idea anyone?

Cheers
Duties

Henry Haphorn
Gallente
Posted - 2011.09.04 19:17:00 - [2]
 

Alt+Enter

There you go.

Duties
Posted - 2011.09.04 19:20:00 - [3]
 

as stated above, alt+enter is not working for us in the IN-GAME BROWSER anymore; if its working for you state so please.

cheers

Duties
Posted - 2011.09.04 21:08:00 - [4]
 

Test sheet for anyone who wants to try.

https://docs.google.com/spreadsheet/ccc?key=0Al1mL0kFkNGMdEpLVU43N1pURXBjQVI2bzBfYUJ2bUE&hl=en_GB

If you can show me how to do a line break in the IN-GAME BROWSER i will send some isk your way.

Cheers
Duties

Duties
Posted - 2011.09.05 14:44:00 - [5]
 

any solution anyone?

Emilu Okaski
Posted - 2011.09.05 14:48:00 - [6]
 

You could try ctrl + enter. I'll have a PLEX if it works!

Cebraio
Posted - 2011.09.05 14:49:00 - [7]
 

Edited by: Cebraio on 05/09/2011 14:50:21
I can't try with in-game browser right now, but Ctrl+Enter also worked in Firefox.

/2 cents

Edit: Plex for me 2, since I was posting before I could see her answer. Wink

Duties
Posted - 2011.09.05 16:18:00 - [8]
 

Nice try but of course we tried that already... not working in in-game browser... unfortunately.

Efraya
Minmatar
Posted - 2011.09.05 18:02:00 - [9]
 

Try alt + shift + q

Henry Haphorn
Gallente
Posted - 2011.09.05 18:10:00 - [10]
 

Just stick with using the out-of-game browser until things like this get resolved. After all, it's best to simply send a petition about this to the development team to see if they can fix this problem by the next expansion. However, it's possible that the strict security that the in-game browser has may be hindering some standard features we don't normally think about. To be honest with you, I don't use the in-game browser for anything related to handling documents like spreadsheets for this reason.

Although, Google Forms (which send data to spreadsheets) doesn't seem to have any problems with the in-game browser, which is what I used to keep track of potential bot users in the past.

Johann King
Posted - 2011.09.05 18:26:00 - [11]
 

Edited by: Johann King on 05/09/2011 18:26:10
WHO THE **** USES INGAME BROWSER?

ALT-TAB FFS

Duties
Posted - 2011.09.05 22:17:00 - [12]
 

Edited by: Duties on 05/09/2011 22:19:03
Thanks for your reply Henry Haphorn, i was thinking about filing a petition alreay, just thought we might have missed something obvious.

Will go for the petition now... but you know how this goes... : )

Our point is more that it was working since years up til something that looks like a change in the google docs code now...



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only