open All Channels
seplocked Macintosh
blankseplocked Eve Voice Causing DC's 20 seconds after joining Audio.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Nihassa
R U D E
Posted - 2011.09.03 21:47:00 - [1]
 

After joining audio on any channel, fleet or otherwise, I will be logged out within 20 seconds.
There will be no error message, eve will just simple log out and return to the log in page.

As part of RvB which solely uses eve voice, this, as you can assume makes eve completely unplayable. If I am to stay in fleet without audio, eve works fine, this seems solely to be a problem with eve voice, on the odd occasion when in small fleets it does not log, although this has only happend twice in 2 weeks.

I was curious to know if anybody else is getting this, as it is totally ruining my ability to play this game, the problem does not seem to be with my computer, as have changed between two - MBP 2.4 GHz, and an iMac bought top of the range in june (not sure exact specs at hand) and also in 2 countries with 2 completely different ISP / routers etc.

Any help is much appreciated.

-Nih

Roime
Gallente
Blue Republic
RvB - BLUE Republic
Posted - 2011.09.04 07:03:00 - [2]
 

o7 Nihassa, thanks for killing me twice last week, I will get even :P

I had similar issues (also windows locking, modules locking and overview bugging) because of EVE Voice, but latest patch cured them... at least I don't get CTDs anymore. Anyway yesterday everybody complained about Voice, half fleet couldn't join audio channel etc.

CCP wrote somewhere that it is related to CQ, so try joining Voice in space?



Roime
Gallente
Blue Republic
RvB - BLUE Republic
Posted - 2011.09.05 04:25:00 - [3]
 

crap

The old issues (CTDs) are gone, but there now I also get the log-out thing often, and lock-ups.

So Voice is still broken.

Nihassa
R U D E
Posted - 2011.09.06 11:22:00 - [4]
 

Hey Roime =)

Yeah, its started with odd things such as chat staying active, voice even continued, but mods would not turn on/off and the ship wouldnt move, sort of a semi dc. But since the last patch it has just been a straight DC, no questions asked =(. Have had a few times where it has not happened, with the only slight difference is how long I had been logged in for prior to joining fleet/voice. Logging on and joining voice within the first 10 mins seemed to have a 100% DC rate, and the times where i havent been DC'd i had been logged in long before singing up. Anyways, its impossible to fleet like this so have had to drop Red for a few until, hopefully, CCP realise that their excuse for a client is causing some serious bad karma from the Mac base.

Ps. Apologies for the pew favourtism ! - Tho i cannot be totally mistaken that you have appeared of a rather significant number of my loss mails! YARRRR!!

-Nih

Musashibo
Posted - 2011.09.08 09:26:00 - [5]
 

Edited by: Musashibo on 08/09/2011 09:26:52
o7
Same here, running EvE on Mac mini and MBP 15" (early '11), join fleet with no voice everything works fine, the moment I can actually join voice the game DCes, thus making the game unplayable.
There's no solutions or good workarounds, which is encouraging...

Regards,

Thurifur Waff
Posted - 2011.09.09 03:58:00 - [6]
 

Edited by: Thurifur Waff on 09/09/2011 04:01:12
This seems to be a really common problem amongst mac users. I'm having the same issues - voice causes some major problems in stability, if it even works:

1) "You were logged out of voice chat" or whatever happens frequently. After re-enabling voice, I'm immediately logged out of voice chat again. Re-logging usually works until...

2) Client will crash roughly 30 seconds to 1 minute after joining audio. Occasionally it will work for a bit, but jumping systems, etc. will usually lead to a crash.

I'm not able to run incursions until this is fixed... be nice to get a little love for the macs on this one

Edit:
Have a 2009 iMac, 2.8GHz Intel Core Duo, 4GB RAM, Intel high def audio whatevers (I'm sure it's standard issue, would think this would make programming for macs a piece of cake...)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only