open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Ammo Swap Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Shaalira D'arc
Posted - 2011.09.03 13:09:00 - [1]
 

Based on voice comms and discussions with other pilots, I'm certainly not the only one who's come across this problem. When switching ammo types in space, after the recent patch and subsequent hotfixes, guns occasionally become unloaded and you get a pop-up along the lines of 'You can't load Advanced Ammo Type #2 into Turret...'etc etc. Occasionally you get multiple pop-ups. Often, the ammo you attempted to load disappears from your cargo bay and the ammo that was previously in the gun disappears, leaving you wondering wtf is going on.

While this is just a pain most of the time, it's particularly an issue during PvP in which ammo-switching at the right time can be very important. ([tinfoil]Stealth projectile nerf.[/tinfoil])

The reasoning I'm posting about it here (the bug report having already been filed), is that I'm posing some general questions to the players that have been affected with this bug.

When do you notice this happening? Does it happen all the time when you swap ammo in space, or are there specific triggers?

Do you know any work-arounds other than swapping ammo in station? I know the buggy state can be 'fixed' by reloading the turrets back into their former ammo. But that doesn't eliminate the need to swap into a new ammo type while in space.

Shaalira D'arc
Posted - 2011.09.03 13:16:00 - [2]
 

Wrong forum. If someone can move this to 'Issues, Workarounds, and Localization,' that'd be great.

CCP Spitfire


C C P
C C P Alliance
Posted - 2011.09.04 08:15:00 - [3]
 

Moved from 'EVE General Discussion' as requested.


Terrorform
Gallente
Posted - 2011.09.04 10:38:00 - [4]
 

Edited by: Terrorform on 04/09/2011 23:53:21
+1

I am also experiencing problems changing ammo types while in space; something I never had a problem with before the last patch.

Barbelo Valentinian
Gallente
The Scope
Posted - 2011.09.04 14:17:00 - [5]
 

Yup, I've got this exact issue . First noticed it yesterday (with Large Hybrid ammos).

Going to station and strip fitting and rebuilding seems to be a temporary workaround, but then it seemingly goes wonky again after a while - perhaps after a few session changes?

Shaalira D'arc
Posted - 2011.09.04 23:19:00 - [6]
 

On a related note, be careful if you create weapon groups in the fitting window before you undock, then load the guns by dragging ammo onto them. On occasion, somehow, only one gun in the weapon group gets loaded. This fact is concealed when you undock, because all of the grouped weapons only have one icon, and the loaded gun is on top. You may end up firing only one gun when you think you're firing the whole group.

Dru Essex
Amarr
Rage For Order
Nihil-Obstat
Posted - 2011.09.05 14:19:00 - [7]
 

I too have been having this issue with a Cyclone (only the 5x guns however, not the 3x launcher group).

Another 'workaround' that seems to work is to click Ungroup All while in space followed by regrouping with the same button. While ungrouped I can usually see that all guns really did load the ammo type I had tried loading before getting the "The Projectile Ammo cannot be fitted." message. Also, I seem to get that popup message 3x times every time it happens.

Indy Rider
Amarr
Firebird Squadron
Terra-Incognita
Posted - 2011.09.05 23:27:00 - [8]
 

Getting the same issue with T2 Heavy launchers, seems that when I've fired some missiles, I'm unable to reload some precisions for pesky frigates.

I have been able to get around it by reloading a full load of the currently loaded missiles, then swapping to precisions.

Etuura Zellis
The Tuskers
Posted - 2011.09.06 03:26:00 - [9]
 

I've found this problem occurs, only immediately following undock. I've gotten into the habit of switching out ammos immediately, then switching back again. After this I can switch ammo freely without worry; until I redock again. An annoying thing. I also ran into an occasion where after having the errors come up (I was mid-warp to a target) I began shooting at my target anyway, the ammo-type displayed on turret icons corrected itself to what I had switched to, and worked normally.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only