open All Channels
seplocked EVE General Discussion
blankseplocked About offlining modules
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

Whatisthis Idon'teven
Posted - 2011.09.02 17:26:00 - [61]
 

Originally by: supersexysucker
Cause ccp can't program, eve is nothing but a ton of patchs, the whole game's code is crap. Anyone know of any other software that has this many issues. Don't be saying windows... as that is HUGE compared to eve, and the issues are more people hacking than MS failing to make a window pop up.

When you understand what's involved in coding, maintaining and upgrading a system as complex as an MMO that has a decade's worth of extra code shoehorned into it, your comments might develop some weight.

While the bugs are frustrating, claiming CCP 'can't program' can be refuted by one simple fact: I am currently flying an internet spaceship in a CCP program and kersploding stuffs quite happily.

You should try it, it's really quite fun. Much better graphics than these text-only forums too.

Alexandra Alt
Posted - 2011.09.02 17:31:00 - [62]
 

Sorry if this might come out as trolling, it's not intentional, it is a real doubt, you guys do realize many players are actually software developers (some in the game industry others not, the principal remains though) do you guys use test cases ?? do you guys actually test case every little change made in the code prior to releasing stuff to live ?

SexxxSlave
Posted - 2011.09.02 17:34:00 - [63]
 

Originally by: Brooks Puuntai
Tuxford when are you coming back to game design?


never...CCP dont design their game anymore. They just apply "fixes" to make it seem like the still give a damn about Eve

Othran
Brutor Tribe
Posted - 2011.09.02 18:04:00 - [64]
 

Originally by: Alexandra Alt
Sorry if this might come out as trolling, it's not intentional, it is a real doubt, you guys do realize many players are actually software developers (some in the game industry others not, the principal remains though) do you guys use test cases ?? do you guys actually test case every little change made in the code prior to releasing stuff to live ?


While its probably not the case now Wink there was a period in the early years of Eve where it was pretty clear version control was optional. Now I know nobody is going to admit to this but there were several cases where the modules being linked for the build were NOT current, they were what was on the machine.

I think if you were to think of the original Eve devs as bodgers who just about got it working; then think of the current Eve devs as people who have to expand/maintain that. That's not an excuse though, there has been some ****-poor work in the last year.

theteck
Posted - 2011.09.02 19:54:00 - [65]
 

Hey


i understand the programe have somes routines and when they changes something a bug happen :)



my problem with this is

im there at the first test on sisi (the mass test) and when we all exit i think half of the the fleet have to redock for this problem


and i eard half the people working at ccp have this problem and tell to people how to bypass this problem etc....


and after this im sure you are aware of the probleme...


i think i see 2 month this bug on test and happen so many time and im so frustrating to test on sisi ... and now i see this bug goto the real database


i think its a failure on communication ... or when you goto test you dont listen what people say and just test the little part you supposed to test


i dont know but ... sure we have this problem on all mass test we do and its passtrough



SilentSkills
Gallente
Tax Evaders Inc.
Posted - 2011.09.02 20:18:00 - [66]
 

If part of the offline issues had to do with skills not being applied, then check if cpu/pg grid implants are working as they are supposed to and not contributing to the mess.

KISOGOKU
Posted - 2011.09.02 20:20:00 - [67]
 

Edited by: KISOGOKU on 02/09/2011 20:25:20

Not related to shield upgrade or energy grid modules/skills effect pg/cpu .And i had no problem until tuxford's latest "try to bug fix but introduce moru bug " update .
I have not got any module/implant effect powergrid/cpu on my golem ,skills not appliying plain and simple. My x-l booster went offline when i switched to golem .I only have modules for cap recharge btw.

Originally by: Malcanis

EDIT And it's not happening to all ships with snug CPU either. I have a Typheen Fleet Issue with 821/825 CPU used, and no mods offline on that.

Hmmm the ships that I'm seeing it on are all shield tanked. Shield Upgrades skill, perhaps? Or Energy Grid Upgrades? The TFI has no shield or grid mods, but the mach has shield mods and a power diagnostic.

Denidil
Gallente
The Graduates
Morsus Mihi
Posted - 2011.09.02 20:24:00 - [68]
 

Originally by: KISOGOKU
Edited by: KISOGOKU on 02/09/2011 20:21:35
Not related to shield upgrade or energy grid upgrade module/skill .It hppened on my golem without any shield upgrade or energy grid modules .And i had no problem until tuxford's latest "try to bug fix but introduce moru bug " update .
I have not got any module/implant effect powergrid/cpu on my golam ,skills not appliying plain and simple. My x-l booster went offline when i switched to golem

Originally by: Malcanis

EDIT And it's not happening to all ships with snug CPU either. I have a Typheen Fleet Issue with 821/825 CPU used, and no mods offline on that.

Hmmm the ships that I'm seeing it on are all shield tanked. Shield Upgrades skill, perhaps? Or Energy Grid Upgrades? The TFI has no shield or grid mods, but the mach has shield mods and a power diagnostic.



yes, the skills weren't getting applied. and it is semi-random. but once it starts happening on a specific ship, it will continue on that ship based on what he said.

it has to do with the order in which the modules on the ship are processed.

him partially fixing it would explain why the game would change it's processing order for your ships between the one client patch to the next, and thus a ship that wasn't exhibiting it is now exhibiting it.

Worstluck
Dead Pilots Society
Chaos Theory Alliance
Posted - 2011.09.02 20:40:00 - [69]
 

Originally by: CCP Tuxford
Originally by: Worstluck
I am still experiencing the issue. Logged in today, after patch #2 was applied and four of the launchers on my ship were offlined. I am also having problems loading some ammo out in space. I will try load a random type of missile, and after the 10 seconds is up, i get a message about the ammo not being there. When I try to then unload launchers, it says they already are, even though it's showing it's still loaded. Confusing....but it's messed up regardless Confused


Can you give me time and location (if you don't feel comfortable doing it here then just put it in a bug report)


The time was roughly 16:20 in the Ivar system. I had just logged in, was in my tengu, in station. Four the six launcher were offline. Sorry for the delay in response! I have not had any problems since then however with offline modules. I do still have the odd problem of ammo not loading correctly.

Good luck in the bug hunt Twisted Evil

Ethan Bejorn
Caldari Provisions
Posted - 2011.09.02 21:43:00 - [70]
 

I am glad that the members of FHC could give you the code to fix your own game.

Herzog Wolfhammer
Gallente
Sigma Special Tactics Group
Posted - 2011.09.02 22:56:00 - [71]
 

*HATE*HATE*RAGE*RABBLE-ALT-QUIT*Marsha Marsha Marsha!!!!1!!!

Wait, what?



Optional Patch
Posted - 2011.09.02 23:21:00 - [72]
 

CCP Tuxford shows how it should be done.

Obviously most players are less than thrilled with the perceived disregard for the QA process but disclosure of info, status updates, and ccp mea culpa go along way to give the playerbase some respect which is reciprocal.

He's like the opposite of CCP Fallout.

Yumar Almasy
Posted - 2011.09.02 23:28:00 - [73]
 

Originally by: Optional Patch
CCP Tuxford shows how it should be done.

Obviously most players are less than thrilled with the perceived disregard for the QA process but disclosure of info, status updates, and ccp mea culpa go along way to give the playerbase some respect which is reciprocal.

He's like the opposite of CCP Fallout.


It's too bad he's probably not going to show himself around here again. Too many burger flippers thinking they can program better than an actual programmer. Dear QQers...

Take your QQ to another thread; not the one where we are getting INTELLIGENT replies to a very annoying bug.

Frank Millar
Gallente
Posted - 2011.09.02 23:58:00 - [74]
 

Edited by: Frank Millar on 02/09/2011 23:58:38
A few hours ago, I got out of a Myrmidon and into a Hurricane.

Warp Disruptor, Large Shield Extender and MWD were offline. The rest of the slots were unaffected.

Edit: this was after an update.

Cyra Mangeiri
Minmatar
Posted - 2011.09.03 05:13:00 - [75]
 

Edited by: Cyra Mangeiri on 03/09/2011 05:13:29
First they cry about no replies by ccp, no fixes by ccp and barbie dolls by ccp.

Then, when a ccp person comes around asking questions in an obvious effort to fix things, they cry about how he sucks in his job, how he should've performed flawlessly the first time around, and how everyone and their mother could do a better job (which they still won't, though).

Funny, innit? If there was a perfectly executed content update with zero bugs and stuff to appease every single player ever, the same crowd would still find something to whine about. If nothing else, then how the stuff that they don't use should never have been invented, the time spent doing it should've been spent bringing them their warm milk at night and how anyone who ever thought of anything they don't want should never have been born.

(I know, offtopic)

Indy Rider
Amarr
Firebird Squadron
Terra-Incognita
Posted - 2011.09.03 05:20:00 - [76]
 

Launched a Anathema from a maintenance array, had an offline Sensor Booster.

Kesshisan
Minmatar
Posted - 2011.09.03 07:56:00 - [77]
 

My Scimitar requires some powergrid boosting to fit everything. Each time I log on my Shield Extender is offline. I have not left this ship. Log ins have been from Amarr, Dodixie, and one other system I forget the name (every time I was in station.) In all 3 locations my Shield Extender was offline when I first logged in.

Optional patch is installed.

The fit:

[Scimitar, Dual Links]
Type-D Power Core Modification: Reaction Control
Power Diagnostic System II
Capacitor Power Relay II
Capacitor Power Relay II

Large F-S9 Regolith Shield Induction
Phase Switching I Targeting Nexus
Phase Switching I Targeting Nexus
Invulnerability Field II
Invulnerability Field II

Large S95a Partial Shield Transporter
Large S95a Partial Shield Transporter
Large S95a Partial Shield Transporter
Large S95a Partial Shield Transporter

Medium Capacitor Control Circuit I
Medium Capacitor Control Circuit I


If it matters, I have nearly perfect fitting skills, and if you really need my skills they're in my signature.

If you need anything else let me know.

Zifrian
Deep Space Innovations
Posted - 2011.09.03 15:06:00 - [78]
 

Has this fix gone live? I'm still having issues and have been away for a week so not sure what has been done or not.

Also, I'm getting kicked out of my ship each time I dock?

Lilith Ishanoya
Lai Dai Shipments
Posted - 2011.09.03 15:07:00 - [79]
 

Edited by: Lilith Ishanoya on 03/09/2011 15:07:48
Logging off your modules, sometimes the whole server. All in a day's work for Tuxford.

Jack Tronic
Posted - 2011.09.03 15:13:00 - [80]
 

Yea there are ammo loading bugs with modules now where it will refuse to load some ammo type unless you **** with the stacks and drag and drop.

Alos I am experiencing module desync where the mods refuse to stop cycling even though they are being used in tiny tiny 3v3 engagements(and they keep being desynced afterwards and cycling while in warp and 5 jumps later LOL)

Zendoren
Aktaeon Industries
The Black Armada
Posted - 2011.09.03 16:12:00 - [81]
 

Edited by: Zendoren on 03/09/2011 16:18:09
I have to say that with this most recent patch (1.1), my confidence in CCP as a company has been shattered. After striping out the CarbonIO from deployment and delayed the release of the new forums, the patch notes boiled down to 2 things new API and no more undock timers. Like most things that CCP puts out on the live server, they might as well not have a QA department since all that was needed to reproduce the issue is to switch ships as fast and as many times as they can before they undock. Pair this with what I just read over at FHC about how ****ty the actual coding was for this release on this very issue, I have come to one of two conclusions; Either CCP enployess' hands are so tied with coding standards that they cant do their job, or they just don't give a rip anymore and just get by with the minimum.

I'm sure most of you CCP alts out there in internet spaceship land are wondering, "Since you are so ****ed off and care enough to post emo responses to CCP apology threads why don't you help by going over to SISI." Well I have! I even signed up to your volunteer program. However, like most things that CCP touches it seems that my app fell through the cracks.

Like most people around here that are not new, who have invested a lot of time money and effort into this game and made it into a hobby, we are looking for excellence. We understand that you guys mess up; however, if you continue to make the same mistakes over and over again people will be ****ed like I am now.

I appreciate the increased communications as demonstrated by this thread; however, that's only a start. Do what you have to do but stop the fail cascade that is EVE Online and lets make this game what it's meant to be about, and that's Internet spaceships!

Serious business like internet spaceships requires serious work! now get to it!

P.S. No you can't have my stuff because I'm not leaving (I got too much invested into this thing to dip quite yet)

Bosquit
Minmatar
Posted - 2011.09.04 07:58:00 - [82]
 

It's nice to see players and CCP employees working together with little trolling

Chopper Rollins
Minmatar
Posted - 2011.09.04 08:40:00 - [83]
 

OP-"This was totally different then the other cases..." This new use of 'then instead of 'than' really hurts my eyes. Don't say grammar police or whatever, just, don't.

My freighter cannot have any more cargo loaded because my skills don't apply to it's cargo capacity. I've tried relogging, switching around ships, flushing cache. Just the freighter, when active, doesn't have the skills-expanded cargo.

When in space, sometimes journal doesn't work, can't check mission details in space.

Cargo button on HUD doesn't close cargo when in space.

This modules offlining thing has been around for a long time on sisi, a whole slew of little crapness has arrived since last patch.
Put. the beer. down.


Dinta Zembo
Posted - 2011.09.04 08:53:00 - [84]
 

Modules are still offlining on my ships and when I switch a subsystem on a t3 all but 1 or 2 modules go offline. Fix plis.

Brooks Puuntai
Minmatar
Nomadic Asylum
Posted - 2011.09.04 10:06:00 - [85]
 

Originally by: Bosquit
It's nice to see players and CCP employees working together with little trolling


Its a love hate relationship.

Kimba 0rac
Posted - 2011.09.04 13:04:00 - [86]
 

I also had this glitch happen to me while undocking in Mani, various modules would mysteriorsly be offline on undock. The 2 most common offlined after docking modules were, Afterburners and core launcher.

Sentient Blade
Posted - 2011.09.04 13:26:00 - [87]
 

I had the same situation in a dual prop Dramiel, when I logged in I always found my microwarp drive offline. I was able to activate it afterwards from the HUD though while in space.

Now to hunt down the fail in my Tengus 'reload all'.

Non Serviam
Never Ask Why
Posted - 2011.09.04 14:29:00 - [88]
 

I'm not sure whether this is exactly the same bug, but it has been introduced with latest patch and it involves offline modules. In my case ALL modules are offline though and it happens when boarding a ship from a ship maintenance bay.

Anyone else got this behaviour?

Crystal Liche
Posted - 2011.09.04 17:10:00 - [89]
 

Still happens, logged off last night in my Machariel and when I logged on today 5 modules were offline.

I ?think? the low slot which had a Power Diag. in it being offline was the trigger that caused the others to go offline.


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only