open All Channels
seplocked Macintosh
blankseplocked Incarna 1.1 Patch keeps failing
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Damion Olerie
Posted - 2011.09.02 06:17:00 - [1]
 

I can't seem to get the newest patch to load. I downloaded the new patch from the title screen and it closes out of the game to start the patch. The patch starts running through the file verification process and when it gets to the end the patch stops and says "Some of the files have been modified."

I clicked on the logs and found that all but one of the files were listed as OK. The following listing was in red:

Examining File : /Contents/Frameworks/wineserver -> SHA1 Error

I then tried downloading the patch manually from the Eve site and got the same error on the same file.

I find this annoying because it seems to me that everyone else on the forum had a successful download. I wonder why I am so special. Sad

Any help would be appreciated. I am a bit of a noob and I have basic skills to train. I am wasting valuable skill training time! Razz

ALL BLACK
Caldari
Peace Million Foundation
Shadow of xXDEATHXx
Posted - 2011.09.02 07:56:00 - [2]
 

i can't patch the eve online client too

Eddard Varbosa
Posted - 2011.09.02 13:25:00 - [3]
 

Edited by: Eddard Varbosa on 02/09/2011 13:27:35

I had the same problem. Use the Generic Patcher tool, found here:
http://www.eveonline.com/patches/patches.asp

This solved the problem for me and allowed me to login.

SexTrader
Posted - 2011.09.02 14:37:00 - [4]
 

I hate to add salt to the wound, but you will find that the patch is pretty much a fail anyway. Pretty much the only content is more bugs.Sad

Templar Knightsbane
Posted - 2011.09.03 17:33:00 - [5]
 

Did all you guys rename your 2nd client as a great guy gnuther told me in my thread the names reset to the default and this
causes bad things to happen, rename 2nd client again!!! ftw

hope this is a help was to me sorry if it aint:(

Damion Olerie
Posted - 2011.09.04 05:19:00 - [6]
 

Manual download - same problem.
Mac fix tool - no help.

I'm gonna try downloading the entire game over again and see if that works. Let's see what happens.

Crying or Very sad

Kilad Oriens
Posted - 2011.09.05 23:09:00 - [7]
 

Also having the same Problem.

Todd Marhall
Posted - 2011.09.08 17:15:00 - [8]
 

I have the same problem.

Applying the patch manually or via repair tool didn't fix the issue.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only