open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.1 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7 8

Author Topic

oematoema
Posted - 2011.09.02 11:42:00 - [121]
 

Edited by: oematoema on 02/09/2011 11:50:34
Edited by: oematoema on 02/09/2011 11:43:30
Originally by: oematoema
L4 courier agent gives me a mission, I accept, I get the dialog box stating I don't have enough cargo space for the mission cargo, while I have more than enough cargo space in my ship. I was not affected by the inactive modules bug. Accepted the mission and loaded the cargo in my cargo hold, no problem.


Client update #2, still get this message:

This mission involves objectives requiring a total capacity of 4250.00 cargo units, but your active ship only has space for 950.55 more cargo units in its cargo hold. Accept anyway?

My ship has 5206.5 cargo units available.

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.09.02 11:48:00 - [122]
 

Originally by: Shey Danu
Oh.. and did anyone else notice that suddenly GPUs are running hot? This patch taxed my graphics so hard I'm suddenly down to low/none across the board with a new GeForce 8400 graphics card.. which was doing really really really well till the patch.

Thanks CCP for costing me another couple hundred to get decently playable graphics that don't crash my entire system... I love Eve.. HATE how CCP runs it.. I think they need to sell it already before they lose the entire customer base. :|


i have an old nvidia 8400 (passive cooler) on one of my pc's.... i screwed an old amd athlon cpu fan onto it... now it never gets hot :)

TyrianEagle
Chronic Progressive Vanity
Posted - 2011.09.02 13:11:00 - [123]
 

Ishtar still isn't receiving its drone range bonus after this latest patch to fix the last patch.

Which really sucks when I make full use of that bonus during mission running.

I switched from a CNR to an Ishtar as my primary L4 mission runner a loooong time ago.

Please don't make me go back to that slow and ugly friggin Raven again.

Amar'u Deltmartuk
Posted - 2011.09.02 14:19:00 - [124]
 

Regression: unable to remove a turret when docked with ammo still loaded (gives me the message "You cannot remove a module while it is still loaded with charges"). I used to be able to do so before (Incarna 1.0.x), and the loaded charges would be autounloaded to the hangar bay. Maybe the disappearing ammo fix incurred this regression?

Tara Nighthawk
Gallente
Posted - 2011.09.02 14:29:00 - [125]
 

Fair is fair - the warping to Deadspace issue now seems fixed. Even the close button seems a little better.

However, the cargo holds keep opening and closing so that is not fixed.

CCP Veritas

Posted - 2011.09.02 14:40:00 - [126]
 

Originally by: Tara Nighthawk
However, the cargo holds keep opening and closing so that is not fixed.


We also didn't claim to have that one fixed in this update Wink

We're working on it presently.

CCP Veritas

Posted - 2011.09.02 14:44:00 - [127]
 

Originally by: TyrianEagle
Ishtar still isn't receiving its drone range bonus after this latest patch to fix the last patch.


Could you provide your fitting? I tried an Ishtar with a random small combat drone and it worked at a rather large distance.

Germaldi's Brother
Posted - 2011.09.02 14:47:00 - [128]
 

Originally by: CCP Veritas
Originally by: Tara Nighthawk
However, the cargo holds keep opening and closing so that is not fixed.


We also didn't claim to have that one fixed in this update Wink

We're working on it presently.


i hope your working on the guns ungrouping bug too its getting annoying having to regroup them everytime i switch ships. see video of the bug Guns ungrouping bug

TyrianEagle
Chronic Progressive Vanity
Posted - 2011.09.02 14:59:00 - [129]
 

Edited by: TyrianEagle on 02/09/2011 15:03:39
Originally by: CCP Veritas
Originally by: TyrianEagle
Ishtar still isn't receiving its drone range bonus after this latest patch to fix the last patch.


Could you provide your fitting? I tried an Ishtar with a random small combat drone and it worked at a rather large distance.


As far as the drones are concerned, I have max range skill (45 kilometers) and two link augmentors in two high slots, which gives me a total of 85 kilometers range without the Ishtar bonus. I should have 105 kilometer range with my level 4 Assault Ship skill. Which I used to always get before Incarna 1.1 and the subsequent last two patches for it. Now when I attempt to command the drones to go past past 85 kilometers I get the message that it's over my allotted range of 85 kilometers. So, in short, I am getting my 85 kilometers drone range for my drone skills and two augs, but I am no longer getting the other 20 kilometers that I should be getting for having level 4 Assault Ship skill.

Some of you may say I don't need that much drone range. I say yes indeed I do. Especially in a mission like Guristas Extravaganza where I need to constantly outrun the webbers whilst my Ogre II's are dispatching the battleships, sometimes over 90 kilometers away on the other end of the complex.

Salpun
Gallente
Paramount Commerce
Posted - 2011.09.02 14:59:00 - [130]
 

Edited by: Salpun on 02/09/2011 15:00:40
Originally by: Germaldi's Brother
Originally by: CCP Veritas
Originally by: Tara Nighthawk
However, the cargo holds keep opening and closing so that is not fixed.


We also didn't claim to have that one fixed in this update Wink

We're working on it presently.


i hope your working on the guns ungrouping bug too its getting annoying having to regroup them everytime i switch ships. see video of the bug Guns ungrouping bug

While i have not looked at the video there was the same bug on sisi and was fixed. Did you reset your catch? Also unless you have put in a bug report or included what OS you are using CCP has to look in a lot of places to see what needs to be fixed.

SCIACARL MARTE
Posted - 2011.09.02 15:15:00 - [131]
 

Sorry, I did the walks in different solar systems and have found many hidden sites of combat, beautiful clouds of gas, but crumbling old buildings, even a Serpentis NPC or another, all empty: It's not that you forgot to put them?javascript:insertsmilie('ugh','WebPost','text');

CCP Veritas

Posted - 2011.09.02 15:25:00 - [132]
 

Originally by: Germaldi's Brother
i hope your working on the guns ungrouping bug too its getting annoying having to regroup them everytime i switch ships. see video of the bug Guns ungrouping bug


I've reproduced it locally; puttin' it in the queue of things to do. Thanks for the video~

Viscount Hood
Gallivanting Travel Company
Band of Wanderers
Posted - 2011.09.02 15:36:00 - [133]
 

In the CEO/directors view looking at member list under corporation tab.
All members now appear as having a the type of station they are docked in as their ship e.g. Station (Caldari 1)
So you can't tell what ships members are in. - Strange but true

Quindaster
Posted - 2011.09.02 15:59:00 - [134]
 

After new-new patch 1.1 Update 2 installed after DT, ships still undock with offlined modules.

So, nothing was repaired in this great patch or we need to clear cache for it?

Vincent Athena
Posted - 2011.09.02 16:08:00 - [135]
 

Looking at the CQ screen I saw this:

Please visit your user settings to re-enable images.

Link, if you need it

Note the "ui_holoscreen_plex_middle" and its not the only error on that picture.

CCP Veritas

Posted - 2011.09.02 16:17:00 - [136]
 

Originally by: Quindaster
After new-new patch 1.1 Update 2 installed after DT, ships still undock with offlined modules.

So, nothing was repaired in this great patch or we need to clear cache for it?


A very common cause of it was fixed. Apparently there's at least one more, the fix for which is in the pipe.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.09.02 16:36:00 - [137]
 

again:
Right clicking on the finished contract with one item will not produce a context menu.

Germaldi's Brother
Posted - 2011.09.02 16:55:00 - [138]
 

Originally by: Salpun

While i have not looked at the video there was the same bug on sisi and was fixed. Did you reset your catch? Also unless you have put in a bug report or included what OS you are using CCP has to look in a lot of places to see what needs to be fixed.


yup i submitted that bug report :) i use win 7 64bit

Senai Dorslan
Posted - 2011.09.02 17:14:00 - [139]
 

CCP Veritas
It's encouraging to see you are replying to posts and concerns raised here. As so many have said, acknowledging the messages and found issues is a great first step (even if it is only a first step). It gives me some hope that once I fix my game computer I'll be able to log in to Eve and play.

As stated by another poster, replying to evemails from Eve Gate is causing an issue with the quoted mails changing in font size and colour. It is only an inconvenience really but still something that should be a simple enough fix I would imagine.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.09.02 17:35:00 - [140]
 

I didn't see this problem addressed in the patch notes...

Has the random offline module(s) bug when ships log off / on *in-space* been fixed with the 2nd patch? This is highly detrimental to both sub-capitals who do not have ready access to a station and those whose ships are unable to dock at all.

And if it hasn't been said already: how on earth did this bug escape CCP's crack team of quality assurance personnel?

KISOGOKU
Posted - 2011.09.02 18:43:00 - [141]
 

Edited by: KISOGOKU on 02/09/2011 18:46:28
Modules still going offline at station after latest patch (update - latest 4-6mb one installed today).PC client with win7 64bit

Edit :Added at station.Skills not appliying i guess .How many times same crap can be happen over and over ?

0lesya
Amarr
Inglourious. Basterds.
Posted - 2011.09.02 19:37:00 - [142]
 

My webifier just went offline after I reconnected in space.

Kogh Ayon
Posted - 2011.09.02 20:17:00 - [143]
 

Edited by: Kogh Ayon on 02/09/2011 20:20:14
A contract Issue:
------------------------------------------------
Open a contract
Right click on the blue "Information" icon right besides the item name
No right click menu was displayed
----------------------------------------------------
You are no longer able to copy the Item name in a contract now

----------------------------------

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.09.02 20:57:00 - [144]
 

So is CCP going to make any comments regarding all the issues I brought up on page 3 of this thread? So far every time anyone brings up that the drone AI is broken, or the solar system map is broken they just get ignored. I understand there are much more serious problems at the moment such as skills not applying correctly to space ships but that's no reason to ignore legitimate claims of other issues. Please at least just lie to me and tell me drones are not broken, would be so much better than just ignoring a customer who still has enough faith in you to actually try to point out your mistakes in an effort to make the game better for everyone.

Croesus Lydian
Posted - 2011.09.02 21:00:00 - [145]
 

Edited by: Croesus Lydian on 02/09/2011 21:00:46
Originally by: Kogh Ayon
A contract Issue:

Oh, by the way: when you've conducted search on contracts that yields more than 1 page of results, you're no longer able to sort these results by price through the whole list of results, they will be only sorted by price separaely within each page.

Denidil
Gallente
The Graduates
Morsus Mihi
Posted - 2011.09.02 21:36:00 - [146]
 

Edited by: Denidil on 02/09/2011 21:48:39
Originally by: CCP Veritas
Originally by: Quindaster
After new-new patch 1.1 Update 2 installed after DT, ships still undock with offlined modules.

So, nothing was repaired in this great patch or we need to clear cache for it?


A very common cause of it was fixed. Apparently there's at least one more, the fix for which is in the pipe.


Hey Veritas, i am definitely experiencing client instability with Incarna 1.1 CU2


especially when probing.

trying to clear cache.

Jayde Emeraude
Angels of Anarchy
Posted - 2011.09.02 22:21:00 - [147]
 

Hey Herp Derps...

Everything is freaking missing from our corp hangar - there's myself the the husband in corp - so no, it wasn't stolen. We paid the fees for impound (we took the offices off auto pay to let some others go) and our **** never came back.

Want to fix this to?

Hans Tria
Posted - 2011.09.02 23:07:00 - [148]
 

Originally by: Kogh Ayon
Edited by: Kogh Ayon on 02/09/2011 20:20:14
A contract Issue:
------------------------------------------------
Open a contract
Right click on the blue "Information" icon right besides the item name
No right click menu was displayed
----------------------------------------------------
You are no longer able to copy the Item name in a contract now

----------------------------------


Same issue for me.

Kyjaro
Posted - 2011.09.02 23:10:00 - [149]
 

The jukebox is still all messed up, it plays 1 song then goes into an infitnite loop. You know what i'm talking about, fix it already !!!

Corrupt4U
Posted - 2011.09.03 00:11:00 - [150]
 

PLayed eve about a year ago on this system.. came back but cant fire up the game. It shows the splash and then just dies off.
Win

C:\Program Files\CCP\EVE\#DELL.2011.09.03.01.28.50.ERRORS.lbw

385 2011.09.02 23:17:15:688 Network layer using: StacklessIO
386 2011.09.02 23:17:15:846 Timeslice warning order 1, 338ms (338ms in frame)
387 2011.09.02 23:17:15:846 entering 'Logging::LogException' from:
388 2011.09.02 23:17:15:846 ->'^boot::autoexec_client'
389 2011.09.02 23:17:15:850 EXCEPTION #1 logged at 09/03/2011 1:17:26 Unhandled exception in <TaskletExt object at 4770518, abps=1001, ctxt='AutoContext::<b>Startup()</b> in c:/depot/games/branches/release/EVE-TRANQUILITY/carbon/common/lib\\autoexec_client_core.py(26) from c:/de
390 2011.09.02 23:17:15:850 -pot/games/branches/release/EVE-TRANQUILITY/carbon/common/lib\\autoexec_client_core.py(187)'>
391 2011.09.02 23:17:15:850 Caught at:
392 2011.09.02 23:17:15:850 /../carbon/common/lib/bluepy.py(98) CallWrapper
393 2011.09.02 23:17:15:850 Thrown at:
394 2011.09.02 23:17:15:850 /../carbon/common/lib/bluepy.py(86) CallWrapper
395 2011.09.02 23:17:15:850 /../carbon/common/lib/autoexec_client_core.py(71) Startup
396 2011.09.02 23:17:15:850 /../carbon/common/lib/nasty.py(2753) Startup
397 2011.09.02 23:17:15:850 /../carbon/common/lib/nasty.py(897) __init__
398 2011.09.02 23:17:15:850 /../carbon/common/lib/nasty.py(975) GetCompiledCodePath
399 2011.09.02 23:17:15:850 /../carbon/common/lib/nasty.py(955) GetAppDataCompiledCodePath
400 2011.09.02 23:17:15:850 /../carbon/common/stdlib/os.py(173) makedirs
401 2011.09.02 23:17:15:850 tail = u'c_program_files_ccp_eve_tranquility'
402 2011.09.02 23:17:15:850 head = u'C:\\ProgramData\\CCP\\EVE'
403 2011.09.02 23:17:15:850 name = u'C:\\ProgramData\\CCP\\EVE\\c_program_files_ccp_eve_tranquility'
404 2011.09.02 23:17:15:850 mode = 511
405 2011.09.02 23:17:15:850 WindowsError: [Error 5] Toegang geweigerd: u'C:\\ProgramData\\CCP\\EVE\\c_program_files_ccp_eve_tranquility'
406 2011.09.02 23:17:15:850 Thread Locals:
407 2011.09.02 23:17:15:850 sorry, no session for ya.
408 2011.09.02 23:17:15:850
409 2011.09.02 23:17:15:850 EXCEPTION END
410 2011.09.02 23:17:15:851 26951680


Reading the Acces-denied line i tried setting dir permissions but that had no effect.

I run Vista Home Premium 32bits SP2 with 4GB RAM
Intel QuadCPU 2600 2.4GHz
I have an HD2600XT card wich supports SM4.

Any tips on where to start looking for a solution ? I just resubbed for a month to take peek at the improvements. Hope i can get my hands on them ;)

Thanks in advance.


Pages: 1 2 3 4 [5] 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only