open All Channels
seplocked Test Server Feedback
blankseplocked Incompatible (version)... NVM got it.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Casaja DTir
Posted - 2011.08.30 10:31:00 - [1]
 

Edited by: Casaja DTir on 30/08/2011 10:43:05
hey,
OK I copied the Eve file, patched it and played on SiSi about a month ago.. all was fine.
I tried today (Aug 30) and got the Incompatible (version).. so I patched again... didn't work. Uninstalled and downloaded the full version, and patched again... this time it said I had all the correct patches. Problem is when I use the Eve executable from the (labled SiSi) folder the game starts as it should but server says Tranquility... status: Incompatible (version) NOT Singularity. What am I doing wrong?

Morgenholt Blue
RED.Legion
Posted - 2011.08.30 10:38:00 - [2]
 

Edited by: Morgenholt Blue on 30/08/2011 10:39:09
Because the current version is a release candidate for TQ you need to use a shortcut and add /server:Singularity on the target line.

You could just use sislauncher to.

Casaja DTir
Posted - 2011.08.30 10:43:00 - [3]
 

Ya, after reading every dev sticky... of course the launcher is in the last one on the bottem... thanks I got the right start up now.

Cavros Demetri
Posted - 2011.08.30 15:19:00 - [4]
 

OK Ive tried tagging that into the target line so it reads...

C:\CCP\EVE\eve.exe\server:Singularity

However when I click apply or OK, it brings up an error saying
"The name C:\CCP\EVE\eve.exe\server:Singularity specified in the Target box is not valid. make sure the path and file name are correct."

Any ideas?
Ta

Cavros Demetri
Posted - 2011.08.30 15:21:00 - [5]
 

Ah I needed a space before /server. But anyway it still loads saying incompatible version ( tranquility )

Cavros Demetri
Posted - 2011.08.30 15:24:00 - [6]
 

Fixed!!! had my slash "\" instead of "/" it works fine now:-)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only