open All Channels
seplocked Test Server Feedback
blankseplocked Incompatible Release :(
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cheeky Chik
Posted - 2011.08.26 17:18:00 - [1]
 

well, when i opened up the test server it asked me to do an update so i did it, and now it keep saying that i have the incompatible release,
ive tried using the TQ to sisi patch on a new client and it still does the same,
ive also tried the repair tool and that doesnt work,
so can anyone help me with this problem.

Salpun
Gallente
Paramount Commerce
Posted - 2011.08.26 17:57:00 - [2]
 

Which type of OS are you running?

Cheeky Chik
Posted - 2011.08.26 17:57:00 - [3]
 

Windows 7 Ultimate

Salpun
Gallente
Paramount Commerce
Posted - 2011.08.26 18:04:00 - [4]
 

Mine updated fine. Not sure what the problem is? If the oblicative clear of your catch does not work then delete some of the files in your install so it has to upload something and resets the file it checks to see if the build is complete.and use the sisi launcher again. Using any other launching technique usually just makes the problem worse.

shellree
Minmatar
Screaming Meercats
Posted - 2011.08.26 18:23:00 - [5]
 

im having the same issue. it gives me a sever address and also incompatable build...???

Cheeky Chik
Posted - 2011.08.26 18:23:00 - [6]
 

its worked thanks, i downloaded the laucnher and it works thanks :P

shellree
Minmatar
Screaming Meercats
Posted - 2011.08.26 18:25:00 - [7]
 

gonna erase a small file and run repair tool to see if that helps.

Salpun
Gallente
Paramount Commerce
Posted - 2011.08.26 18:32:00 - [8]
 

Edited by: Salpun on 26/08/2011 18:32:57
Sisilauncher for the win.
Glad you got it figured out.
There was a auto update test like 4 test builds back that code might still be floating around if you do not use the sisi launcher first.

shellree
Minmatar
Screaming Meercats
Posted - 2011.08.26 18:36:00 - [9]
 

im using repair tool if any of you need a working one let me know i have the GOOD link for it

CCP Habakuk

Posted - 2011.08.26 18:45:00 - [10]
 

If you are not using SisiLauncher then you need to use a shortcut to eve.exe with /server=Singularity. The exact instructions can be found at http://wiki.eveonline.com/en/wiki/Singularity#Manual_Sisi_Client_Installation_Windows.

shellree
Minmatar
Screaming Meercats
Posted - 2011.08.26 18:50:00 - [11]
 

erasing a file has totally corruted the test server. the repair tool did not fix

shellree
Minmatar
Screaming Meercats
Posted - 2011.08.26 18:54:00 - [12]
 

downloading new client 20 hours to go :) :(

Salpun
Gallente
Paramount Commerce
Posted - 2011.08.26 19:00:00 - [13]
 

Edited by: Salpun on 26/08/2011 19:01:28
As it is a tq candidate copy TQ to a new folder and then direct a fresh download of the sisilauncher at it. What OS are you using Shell? What file did you delete?Shocked

Ruhalus Prime
Posted - 2011.08.28 05:07:00 - [14]
 

Tried deleting and reinstalling both tq and singularity from scratch; trouble seems to be with server identification 87.237.32.22; I'm using the sisi launcher, again from scratch - 2 hours to go! If this fails then I'll try the shortcut suggestion. Always seems that when I have a long weekend, I can't get on Singularity. Well I'll be on again some day.

Ruhalus Prime
Posted - 2011.08.28 05:23:00 - [15]
 

okay, I cancelled the sisi launcher 'fail'; and tried the manual patch; Success! But it's 5:20am gmt... looks like it'll work though.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only