open All Channels
seplocked Test Server Feedback
blankseplocked Mass-test feedback - August 25
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

FCP Ken
Posted - 2011.08.25 21:37:00 - [61]
 

Machine Info and Settings


OS version: Windows 7 home 64bit

CPU: intel core I5-750 @ 2.67GHz

GPU: AMD RADEON HD 6850 Graphics accelerator

RAM: 8 GB

Were you running more than one EVE client? How many? 2 clients

Graphic setting of the client (low / medium / high): high


User Experience


Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 5

Zoomed in: 15

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) : i havent had any large fleetfights but i'd say 8

Did you experience any disconnects, complete freezes or crashes? none

Describe your experience, make comments, suggestions, etc.: i had a bit of module lag but not that much. it was fun to c how the system overloaded and ppl getting catapulted away but i dont have any complaints great job ^^.

Izas Lemin
Posted - 2011.08.25 21:38:00 - [62]
 

Machine Info and Settings

OS version: Windows 7 64 Bit

CPU:Intel(R) Core(TM)2 Quad CPU @ 2.67GHz (4 CPU)

GPU:NVIDIA GeForce GTS 250

RAM:3GB

Were you running more than one EVE client? How many? Nope

Graphic setting of the client (low / medium / high): All off or low except for effects


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 10 FPS zoomed out

Zoomed in: 5 or so

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 3

Did you experience any disconnects, complete freezes or crashes? no

Describe your experience, make comments, suggestions, etc.:

Nii Khan
Space Morons
Posted - 2011.08.25 21:39:00 - [63]
 

Machine Info and Settings

  • OS version:
  • Win 7 64bit
  • CPU:
  • i7 990x
  • GPU:
  • amd radeon hd6990 crossfirex 4gb
  • RAM:
  • 8gb
  • Were you running more than one EVE client? How many?
  • 1 client
  • Graphic setting of the client (low / medium / high):
  • high

User Experience

  • Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out/in:
  • 40-60 / 5-15
  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
  • 3
  • Did you experience any disconnects, complete freezes or crashes?
  • no
  • Describe your experience, make comments, suggestions, etc.:
  • general lag on activating / deactivating modules, changing ammo type, and attempts at navigation at both the POS bash and the fleet fight. the fc issued fleet warp command appeared to work instantly. the overview became very laggy during the fleet fight with my targeting strip having several locked targets but the overview not showing some of them as locked until maybe 30 secs after the successful lock.

Penelope Star
Minmatar
Posted - 2011.08.25 21:42:00 - [64]
 

Machine Info and Settings

OS version: Mac OS X Version 10.6.8

CPU: 2 x 2.28 GHz Quad-Core Intel Xeon

GPU: Nvidia GeForce 8800 GT

RAM: 6GB

Were you running more than one EVE client? How many? Only 1

Graphic setting of the client (low / medium / high): low


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out:

Zoomed in: (pressing ctrl f was followed by another crash so didn't get to record this)

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 1

Did you experience any disconnects, complete freezes or crashes? multiple crashes and freezes

Describe your experience, make comments, suggestions, etc.:
I have only participated in 3 mass tests now but would say this one has had the most crashes.

Before fleeting:
crashes when moving between chat windows

After fleeting:
Number of crashes - appeared to be caused by trying to move into another squad) before we got going on 1st stage of test (I don't accept the invite to fleet voice because that always causes crash)

Crashed at starbase point while shooting.
Crashed jumping through gate to Poitot
Once through gate to Poitot, experienced another crash so out fleet again.
Podded almost immediately so didn't participate in any of the further steps eg warp to planet 1




Drake Eldaharr
Posted - 2011.08.25 21:44:00 - [65]
 

Machine Info and Settings

OS version: Windows 7 Home Premium (64-bit)

CPU: Intel Core i3-540

GPU: NVIDIA GeForce GT 320

RAM: 4GB

Were you running more than one EVE client? How many? No, just the one.

Graphic setting of the client (low / medium / high): High.

User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 12

Zoomed in: 4

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 3

Did you experience any disconnects, complete freezes or crashes? No.

Describe your experience, make comments, suggestions, etc: Had a lot of lag, modules often behaved erratically and locking a target was nearly impossible. Docking was suprisingly smooth, considering warping was very difficult. Audio seemed to work fine, but text chat would not allow me to send several messages within the same minute, instead lagging after every message.

Knauer
Posted - 2011.08.25 21:45:00 - [66]
 

Machine Info and Settings

  • OS version: WIN XP

  • CPU: Athlon 64 X2 4200

  • GPU: Radeon HD3870x2

  • RAM: 4 Gb

  • Were you running more than one EVE client? no, just 1

  • Graphic setting: everything turned off or minimum lvl


User Experience

  • Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 10 to 12

    • Zoomed in: 4 to 7

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) maybe 2

  • Did you experience any disconnects, complete freezes or crashes? no crash, a lot of freezes

  • Describe your experience, make comments, suggestions, etc.: I was in carrier, jumping took over 2 minutes, during the pos bash my drones didnt even deploy, and I had several visual bugs like parts of UI disappearing at all or replaced by random yellow squares. For comparison, in TQ I've joined fleets involving over 800 pilots and the lag/bugs was not as hard to play with. During the fight at the gate in Poitot instead I had almost no lag, all modules activated and cycled properly and drones were quickly responding, tho I had very low fps all the time, still with everything turned off



Nemiron
Amarr
Revolution in Perfektion
Posted - 2011.08.25 21:45:00 - [67]
 

Edited by: Nemiron on 25/08/2011 21:51:05
Edited by: Nemiron on 25/08/2011 21:49:01
Machine Info and Settings

  • Vista Home Premium 32bit

  • CPU: AMD 7750 Dual-Core 2,7 GHz

  • GPU: ATI Radeon HD 4500

  • RAM: 4GB

  • Were you running more than one EVE client? How many? 1

  • Graphic setting of the client (low / medium / high): set for performance


User Experience

  • Average FPS during fight at the gate in Poitot:
    Brackets disabled: zoomed out: 6-10 - Zoomed in: 6-10
    Brackets enabled: zoomed out: 6-10 - zoomed in: 6-8

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) -

  • Did you experience any disconnects, complete freezes or crashes?
    One crash during the POS siege when trying to zoom in
    One crash after the end of the test when trying to dock in 6-C

  • Describe your experience, make comments, suggestions, etc.:
    POS siege was horrible. Massive module/targeting lag; weapon activation call was outstanding for about 4 minutes before beeing processed
    Crashed when trying to zoom in during the POS siege. Was not able to log back in after the crash and got stuck after the character selection screen twice
    Rebooted and was able to connect to the server again
    Fleetfight at the gate in Piotot went smooth. No module lag or targeting delay.
    Participated in the happy smartbomb event.
    Crashed again after the test when trying to dock in 6-C


Elcarath
Posted - 2011.08.25 21:45:00 - [68]
 

Edited by: Elcarath on 25/08/2011 21:46:26
Machine Info and Settings

OS version: Windows 7

CPU: Intel Core i7

GPU: ATI Radeon HD 5700 series

RAM:

Were you running more than one EVE client? How many? No, only one client

Graphic setting of the client (low / medium / high): High


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out:

Zoomed in: about 10 FPS average, zoomed out enough that I couldn't see my individual ship, but could still see most of the blob

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 2 or 3, but I don't do big fleet fights on TQ, so I'm used to pretty high FPS and quick performance

Did you experience any disconnects, complete freezes or crashes? While shooting the POS, my client seemed to freeze up - modules wouldn't stop firing, I couldn't move in space or acquire new targets. Afterwards, when I tried to dock and then warp to the Poitot gate, nothing happened, then it suddenly warped me to the station all at once.

Describe your experience, make comments, suggestions, etc.:

Orisus Black
Amarr
United Stardrive Services
Posted - 2011.08.25 22:03:00 - [69]
 

Machine Info and Settings

OS version: Windows 7 Proffesional (64 bit)

CPU: Intel Core i7-930 Processor

GPU: NVIDIA GeForce 460 SC

RAM: 8 GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

Were you running more than one EVE client? How many? 1

Graphic setting of the client (low / medium / high): 1920 x 1080 all high


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 7-15

◦Zoomed in: 12-25

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 3

Did you experience any disconnects, complete freezes or crashes? no.. seemed close once when undocking from station

Describe your experience, make comments, suggestions, etc.:


Silent Twilight
Gallente
Posted - 2011.08.25 22:21:00 - [70]
 

Machine Info
* OS version: winXP Pro SP3 32-bit
* CPU: Core 2 Duo @ 3.00 GHz
* GPU: nVidia GeForce 8800GT
* RAM: 2 GB
* Were you running more than one EVE client? - Just one
* Graphic setting of the client (low / medium / high): Present interval - one, Drone models, turret efects and camera shake off; resource cache, HDR, anti-aliasing - disabled; post-processing - low; shaders, LOD, and textures - high; shadow quality - disabled, inferior effects - medium. Window mode at the time of POS bashing, fullscreen during the gate fight.

User Experience
* Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 20-25
o Zoomed in: 20-25
Both zoomed in and out average FPS about 11 during the POS shooting

* Did you experience any disconnects, complete freezes or crashes?
No.

* Describe your experience, make comments, suggestions, etc.:
POS bashing part was probably the worst experience I've ever had out of about 10 mass-tests I took part in.

I was in an Ishtar. Module lag was about 2 minutes. Drones acted very weird too: I had them in groups and tried to launch the sentry group. As they did not come out, I tried to launch them again a few more times and every time got "all items are busy" notification. They also were displayed strangely in the bay. Initially, the whole group was stacked into (5), and normally after the first launch they would become separated. But this time, although they did not launch, the group became split right in the bay: 4 sentries separately and then one with (4) at the end, as if I had 8 sentries total.

Afterwards, when left-clicking one of them in the bay list, I noticed that its icon is visible in space near me, as if it was actually out, but that wasn't shown in the drone window. And the command list for the selected sentries in the bay was the same as it would be for the launched ones. So I tried to order "engage target", and it worked: they started shooting the POS. So it seems, that due to the lag drone window became bugged and wasn't displaying their status correctly.

Besides that, some time after I locked the tower I couldn't lock any ship. Just got looped targeting animation. At some point there was also a chat freeze, when I couldn't switch between tabs. And after it was ordered to dock, and the majority of the fleet did so, I couldn't neither scoop the drones (their icons were still visible in space), nor warp out. Got to the station right when it was announced to undock, and even near the station still got sentry lag for some time.
Unfortunately, didn't run logserver this time.

Nothing like described above happened during the gate fight in Poitot. It was quite a smooth fight with little or no module lag and normal drone response.

Lithalnas
Amarr
Privateers
Privateer Alliance
Posted - 2011.08.25 22:59:00 - [71]
 

Machine Info and Settings

OS version: Win 7 64bit home

CPU: E350 mobile AMD

GPU: 4250 mobility

RAM: 2gb 1333Mhz

Were you running more than one EVE client? How many? 1


Graphic setting of the client (low / medium / high): Lowest settings, however I had effects and turrets on while drone models were off


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 7-14

Zoomed in: 3

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)

4, while shooting the pos it went way worse than TQ but otherwise it was still equally as laggy

Did you experience any disconnects, complete freezes or crashes?
No crashes, just a general unresponsiveness to commands, things such as jump to cyno, aling to target and drop drones were all on several minute delays.

Describe your experience, make comments, suggestions, etc.:

The formup was relatively smooth, Even with the titans being drawn on my screen it ran alright on C-9 station and again on the cyno outside the pos. This was when the subcap fleet was not on the grid yet. As soon as the subcaps came in and immediately started shooting the pos, my locks were starting to fail to lock, i could not get locks on people calling for armor, my drones would not pop out and my drones would not agress when told.

On that note, personal mods like remote reps, self reps and hardeners were a bit more responsive than locks or drones. They still did lag but not so much worse.

My laptop was also about to cook my wienie Shocked because the GPU was working so hard.

After we got back to C-9 it seemed to run normally.


Palovana
Caldari
Inner Fire Inc.
Posted - 2011.08.26 03:20:00 - [72]
 

Edited by: Palovana on 26/08/2011 03:23:31
Machine Info and Settings

OS version: Xubuntu 11.04 64-bit (Ubuntu with the Xfce desktop) and Wine 1.3.26

CPU: Intel Core 2 Quad Q9300, 2.5 GHz

GPU: NVidia GTX460 (EVGA, 1 GB video memory)

RAM: 8 GB DDR2 PC6400

Were you running more than one EVE client? How many? One client

Graphic setting of the client (low / medium / high): All settings to max except AA = Disabled


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled

Zoomed out: I was zoomed out so that my ship was about 1.5 inches on a 24 inch monitor. About 5 FPS.

Zoomed in: Didn't try zooming way in

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) I'd give this a 1 as I normally get 60 FPS on TQ, but I don't do big fleet fights on TQ so I really don't have a proper yardstick to measure this.

Did you experience any disconnects, complete freezes or crashes? Yes. Client crashed once while shooting at the starbase, I think it was when I was trying to reload the torpedoes. By the time I was able to relog, the POS tower was gone and I had dropped out of fleet, had to resume the rest of the test flying solo.

Describe your experience, make comments, suggestions, etc.: Crashed once. Not quite sure why.

Eve Voice performance was rather poor, almost everyone's voice came through very choppy (I have a fast cable connection but this might be due to transatlantic latency - Northeast US is a good distance from the servers in London.

About 1/2 hour before the test I had encountered a bug when I would dock, two of my four torpedo launchers offlined themselves. The CPU bonuses weren't being applied - popup indicated I had only 710 which is the unbonused CPU of the ship. I was not able to reproduce this while running LogServer.exe however - so restarting with a cleared cache may have temporarily fixed it.

Sensor Booster effects are horrible, both in terms of eye-strain being caused, and performance hits. The old sonar-ping style graphics were SO much more subtle (but still noticeable) and less performance-sapping.

Warp tunnel effect not always present.

I'm a Linux user, so I'm not sure you'll want the output of my LogServer.exe but I have a 16 MB .tgz file which should include the crash that occurred during the POS shoot and missing warp effects. Sucks that I couldn't capture the CPU-bonus-missing problem.

I was flying with (though not joined in fleet with) the fleet that was jumping thru the gate into the gatecamp, but before I even jumped, someone had blown half my shields off. Of course I was not in either fleet so was probably on overview as an enemy to everyone.

EDIT: specified 64-bit OS

jackspiro
the Big polarbear corp
Posted - 2011.08.26 12:26:00 - [73]
 

Edited by: jackspiro on 26/08/2011 12:29:23
Edited by: jackspiro on 26/08/2011 12:28:46
Machine Info and Settings

OS version:windows 7, 32 bit

CPU:AMD Athlon(tm) II X2 4400e Processor, 2700 MHz

GPU:GeForce GT 220

RAM:2GB

Were you running more than one EVE client? How many? no

Graphic setting of the client (low / medium / high): high


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out:16

Zoomed in:7

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 4

Did you experience any disconnects, complete freezes or crashes? yes my internet crashed but i dont think its becouse of the masstest

Describe your experience, make comments, suggestions, etc.: too much internet lag sometimes
wrong char sorry its "jackyspiro" not jackspiro

HOPSTOP
Posted - 2011.08.27 13:00:00 - [74]
 

Originally by: CCP Habakuk
Hi! If you participated in the mass-test on the 25th August, please reply in this thread to give your feedback, based on following template:

Machine Info and Settings

  • OS version:
  • WIN XP 32 bit
  • CPU:
  • Intel qx9650 (4x3GHz)
  • GPU:
  • Gigabyte GTX 275
  • RAM:
  • 4 GB
  • Were you running more than one EVE client? How many?
  • Only 1 client
  • Graphic setting of the client (low / medium / high):
  • low

User Experience

  • Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 7

    • Zoomed in: 9

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
  • 3
  • Did you experience any disconnects, complete freezes or crashes? [/*] no
  • Describe your experience, make comments, nsuggestions, etc.: [/*] good job, thanx


Reyho
Posted - 2011.08.31 14:38:00 - [75]
 

Sorry for posting in wrong thread but i believe this will actually get seen by a CCP here

as you know there is a heck load of harrassment from titans in sisi ,please bann all titans from sisi, all they do is bubble everything then doomsday anything they see, its pure harrassment and thy should be banned, latest is "fab24" and "izuru hushido". all titans do is interfere with peoples testing for their own fun, you cant test any capital ship's modules or performance without being doomsdayed by this interfering corp known as "DDIFX" every titan should be banned as no one ever used them for testing, as soon as a capital ship enters a FFA to test somthing a noob logs on their titan to doomsday it

Xynthiar
Gallente
Nulli Secunda
Posted - 2011.09.01 04:43:00 - [76]
 

Originally by: Reyho
Sorry for posting in wrong thread but i believe this will actually get seen by a CCP here

as you know there is a heck load of harrassment from titans in sisi ,please bann all titans from sisi, all they do is bubble everything then doomsday anything they see, its pure harrassment and thy should be banned, latest is "fab24" and "izuru hushido". all titans do is interfere with peoples testing for their own fun, you cant test any capital ship's modules or performance without being doomsdayed by this interfering corp known as "DDIFX" every titan should be banned as no one ever used them for testing, as soon as a capital ship enters a FFA to test somthing a noob logs on their titan to doomsday it


CCP reads all threads, not just this one.

Also, why won't someone think of the rifters?


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only