open All Channels
seplocked Macintosh
blankseplocked Dual Clienting No longer works...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

CelestialCyno
Posted - 2011.08.23 07:16:00 - [1]
 

Edited by: CelestialCyno on 23/08/2011 07:26:01

I've been experiencing this issue at least 1000x times more since incarna has come out when I dual client.

I open both clients either both at the same time, or at different times, and I have tried in both windowed AND fullscreen (Fullscreen is by far the worst for crashing)

I am playing on one account, and then when I Command-Tab out to go to the other account, and click on the EVE-Online icon on the dock for the second client running, I get this Error Message, and the screen goes white on the client that I just tried to click into:



If I press "Yes" or "No" it doesn't seem to matter: I cant Command-Q EVE, so I have to force quit it.

It seems if I wait a while (30seconds-1minute+) I have less of this error message.

This is being run on lowest settings on a 6 month old 13'3 MacBook Pro, running snow leopard.

Could someone please explain to me WTF is going because I cannot multi-box for PLEX'es, PvP, Etc.


Gaia Ma'chello
Posted - 2011.08.23 16:21:00 - [2]
 

It took me an hour to get my triple boxing mining op going last night due to the crashes. I got a 17" MBP. But eventually I got it running and pulled in 2 orca loads of ore. A few things help:

Wait between starting clients
Windowed mode only, so you can swap using the dock
Re-boot the computer before starting a gaming session
Patience patience patience. It seems more you try and do it, more likely it is to work.

Be aware that multiboxing on a Mac is not really a capability CCP designed into the game, we are sort of forcing it.

Uberfrau
Posted - 2011.08.29 17:12:00 - [3]
 

Which method are you using? Creating a copy, or the command-line launcher?

Herb Alism
Posted - 2011.08.30 14:49:00 - [4]
 

Try switching off the setting "use lod" in the graphics settings (u need to be logged in to see this option).

This error might not be "critical" and handled by the application. the use lod setting is used for debugging purpose and might cause message to give one a chance to start debugging it.

i box 2 accounts but on an iMac. It works by using the "copy" method. U can find a link in the board here (first thread or so). I use it in fullscreen cause i had some strange keyboard behabior in window mode when using both accounts (simple select in overview causes targeting).

i also recomend to switch of the CQ as it causes all of the crashes i had.

Gaia Ma'chello
Posted - 2011.08.30 16:45:00 - [5]
 

I exclusively use the command line method. I also got to turn the graphics all the way down. It seems the graphics card cannot handle high end graphics on multiple clients, it starts show all sorts of junk on the screen, like its running out of memory.

Herb Alism
Posted - 2011.09.01 17:46:00 - [6]
 

Edited by: Herb Alism on 01/09/2011 17:48:00
After todays patch i got exactly the same error as you and it has nothing to do with the LOD Setting. I checked the dual client settings afterwards and saw that the patch has overridden my info.plist file.

I run 2 clients with the "copy" method, not the symlink method. What to do is mentioned here:
http://wiki.eveonline.com/en/wiki/Multiple_clients#On_Mac_OS_X

When you set up the second copy you have to alter the info.plist file. You need to change the Bundle name in there. The patch reverted that in my case and that caused the same error happening as you have it. After changing the bundle name on the copy the error disappeared.

When u use the symlingk method, both clients share the info.plist and so they both have the same bundle name. That is exactly what happened to me after the patch. You properly want to set up also a copy instead of symlinks.

Hope that helps you.
cheers

Templar Knightsbane
Posted - 2011.09.03 11:32:00 - [7]
 

I just started a thread bah i am having a really similar problem!

Gunther Gabel
Caldari
Posted - 2011.09.03 13:33:00 - [8]
 

You have to COMPLETELY redo dual client setup after each patch

There should be a nifty script coming from CCP soon to help with this.

Social Misfit
Posted - 2011.09.09 12:46:00 - [9]
 

CCP don't officially support dual/tripple boxing on PC or Mac so dont expect any kind of nifty app.

I simply delete my copies and re-copy. Considering how often they do patches it's not that big a hardship, typically 10 mins and I'm running again across multiple sessions.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only