open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Login Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Joyana Dakota
Posted - 2011.08.23 06:11:00 - [1]
 

Hey,

I sometimes get disconnected while doing mining/missions or other things and when I try to log back in I get into the character selection screen and select my character and then the screen gets stuck at ENTERING SPACE - Checking Navigation Systems. I can hear the sounds ingame and I can hear myself warp into the previous location I was in before the disconnect but the screen stays black with the message in it.

Does anyone know what is going on ?

Greetings,

Joyana Dakota

CCP Spitfire


C C P
C C P Alliance
Posted - 2011.08.23 06:20:00 - [2]
 

Moved from 'EVE General Discussion'.

Joyana Dakota, could you please file a petition under "Technical Support" / "Connection Issues", so our GMs can take a look into the problem?


Joyana Dakota
Posted - 2011.08.23 06:25:00 - [3]
 

I can't, I get a black screen with just the message saying "Checking Navigation Systems".

The screen stays black, however, my other character (Different account), who is 2000m away from the last known position of my other character is perfectly ok and has no login issues or blackscreens. It seems character specific...

I have no idea what has happened.

malaire
Posted - 2011.08.23 06:46:00 - [4]
 

Originally by: Joyana Dakota
I can't, I get a black screen with just the message saying "Checking Navigation Systems".

You can file petition using that link above, without needing to log in to game.

Grey Stormshadow
Starwreck Industries
Posted - 2011.08.23 08:16:00 - [5]
 

Edited by: Grey Stormshadow on 23/08/2011 12:00:05
Yep... experiened this same bug very recently.

Issued petition and GM moved my character to station inside 5 minutes.
This was fast and fixed the issue "mostly".

More details about client behauvior after GM "fix":

Even I was able to log in again, some skills were little bugged. Sometimes client said that I don't have skills to target more than 2 items, I'm not able to perform more than 1 manufacturing or invention job... stuff like that. Relogging always fixed this "new behauviour" for a while, but client only really returned back to "normal" state after next downtime. So... perhaps the "fix" could have been better .)

edit: filed a bugreport about this "stuck feature" and explained hotfix sideeffects also.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only