open All Channels
seplocked Science and Industry
blankseplocked I need PI help
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

moskowitz
Minmatar
Pator Tech School
Posted - 2011.08.22 05:56:00 - [1]
 

Edited by: moskowitz on 22/08/2011 05:56:45
ok..maybe i'm missing some of the finer points in p1-p3 production...and see material loss if the movement from p1 processor to launcer(storage) to p2 processor to luacher(storage) or from p2 to p3 if the material requirement is not completed during the cycle.


what do i need to know?

do i need to unroute my materials until storage has enough to steadily supply processors or can they fill 50% 2 times(for 100% total) in the course of 2 cycles?

does the material loss continue or was it due to something else??


Dalloway Jones
Minmatar
Republic Military School
Posted - 2011.08.22 06:44:00 - [2]
 

Why exactly do you think you are losing materials? At what point in the line does there seem to be a loss? Check all your buildings and make sure they are routed properly. The easiest thing to have happen is a loss from P0 to launchpad if your first link isn't upgraded and you are extracting on a short cycle. But you didn't mention that.

There shouldn't be any other loss unless you misclicked one of your buildings and didn't route it anywhere. Also keep in mind that factories hold a set of mats while they are building with another set of mats. Are you doing all this P1-P3 on one planet? Because even if you manage to get all the buildings up that are needed for that it will probably not be possible to have a steady flow of the materials needed to keep it going 24/7.

Cyniac
Gallente
Twilight Star Rangers
Posted - 2011.08.22 07:36:00 - [3]
 

Moskowitz,

Bear in mind that all processors have a buffer.

For instance if you are converting something P0->P1

The P1 processor will instantly take out 6000 units of P0, 3000 which it will start to process and 3000 which it puts in its buffer. If you fail to take this kind of thing into account it can seem that materials are missing or dissapearing.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only