open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Freezes during jumps and warps.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kaerakh
Caldari
JumpGate Transit Authority
Posted - 2011.08.22 00:58:00 - [1]
 

Edited by: Kaerakh on 22/08/2011 00:59:00
My EVE client will freeze my entire machine when ever I jump or initiate warp. I am unable to move my mouse or alt tab during this time, I hear 2 second audio loops, and I am unable to transmit any audio.

This started up after I reinstalled my operating system. I have reinstalled EVE since then and I have also moved it from one hard drive to another with no change in circumstances(Mainly for personal preference not as a solution). I have updated directx. I have reinstalled and even removed audio drivers with no change in circumstances. I have even updated my graphics drivers with again no changes. I would note that the only difference between the operating systems was that the previous was XP home edition and this is XP professional.

Relevant hardware information:
JetWay JMA3-79GDGEXL-LF(motherboard)
Saphire Radeon HD 4850 X2
AMD Phenom II X6 1055T 2.8 ghz
2 2gb sticks of gskill ram(forget the make and model)

This is the only program I am having this issue with.

Grey Stormshadow
Starwreck Industries
Posted - 2011.08.22 12:16:00 - [2]
 

Try to update your on board realtek LAN drivers. Your model should be Realtek 8111C.

...and hi def audio codecs ... and/or ac'97 codecs

...and display drivers 32-bit or 64-bit

...and south bridge driver 32-bit or 64-bit

Then download and reinstall directx

...and hope for the best :)




 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only