open All Channels
seplocked EVE New Citizens Q&A
blankseplocked You do not have the ability to control any drones. -_-
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zyrm Sycophant
Posted - 2011.08.21 05:08:00 - [1]
 

I get this message. I have level 4 drone skill and the required skill for the specific type of drone. I've used drones before. All of a sudden after I warped to a pirate location i started getting this message. I thought maybe it was a one time glitch so logged out. I log in in front of station and am able to release the drones. I warp back to the pirates and apparently I no longer have the skill again. Thinking maybe its just some weird glitch in that one location I go back to the station and try it there. Still no drones... wtf is going on...

Velicitia
Gallente
Open Designs
Posted - 2011.08.21 12:24:00 - [2]
 

you're probably missing some random skill for them..

you get podded recently?

Hakkar'al Gallente
Posted - 2011.08.21 15:09:00 - [3]
 

Are the drones in your drone bay the same type as those you have skills for?

Zyrm Sycophant
Posted - 2011.08.21 17:50:00 - [4]
 

They're in the drone bay and they're the same ones I've used before. I did get podded recently but my clone was up to date and I checked afterwards to make sure and I still have the necessary skills. What really gets me is that I was able to release the drones before warping to the rat bookmark, but then it stopped working when I tried to deploy them there or anywhere else afterwards.

Akita T
Caldari Navy Volunteer Task Force
Posted - 2011.08.21 19:16:00 - [5]
 

Never heard of any location that negates the ability to control drones before, but I guess there's a first for everything.
What mission or what site or what exactly was that location anyway ?
Didn't you receive any popup messages when you warped there ? Did you read the "local" channel for NPC text ?

Zyrm Sycophant
Posted - 2011.08.22 01:12:00 - [6]
 

It was just a blood pirate spawn, nothing special about it. I didn't get any popup message saying drones weren't useable although I didn't check local. But even if drones aren't useable at that rat location, it doesn't explain why I still couldn't use them afterwards back in front of the station.

Tandin
The Knights Templar
Cascade Imminent
Posted - 2011.08.22 02:13:00 - [7]
 

What type of ship were you in? which drones? And were you cloaked?

Zyrm Sycophant
Posted - 2011.08.22 02:33:00 - [8]
 

Rupture, warrior I, was definitely not cloaked.

foksieloy
Minmatar
Rockets ponies and rainbows
Posted - 2011.08.22 06:18:00 - [9]
 

I assumed the bug was fixed, but with previous patch a bug was introduced that made it so your drone skills are not properly applied.

The suggested fix by CCP was to logout in space, then wait the timer (1 minute) then log back in. This would reset the bug.

Give it a try.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only