open All Channels
seplocked EVE Technology Lab
blankseplocked EveMon: Microsoft .NET 4 required
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Onithia
Posted - 2011.08.20 22:10:00 - [1]
 

Hi,

I tried to install EveMon and it says that .NET 4 is required.
I downloaded it from MS and it says it was already installed so I chose to "repair" it (whatever that does).
But it still doesn't fix the problem.

Windows Vista Ultimate 64-bit.

Desmont McCallock
Posted - 2011.08.21 00:04:00 - [2]
 



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only