open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Reinstalling Client .....No Joy. Repair Tool Constantly Stops Working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lockheed19
Gallente
Percussive Diplomacy
Posted - 2011.08.18 13:36:00 - [1]
 

Hi, I recently had to reinstall EvE. In the past this has never been a problem. However, I get a certain way in and I am offered a 'repair tool' to fix various issues -

Output folder: C:\Users\DONNAA~1\AppData\Local\Temp\nsmC0C7.tmp
Extract: 7z.dll... 100%
Extract: downloader.exe... 100%
Extract: library.zip... 100%
Extract: w9xpopen.exe... 100%
eveonline_273475_1of2.7z has to be downloaded
Payload_1: C:\ProgramData\CCP\EVE\downloads\eveonline_273475_1of2.7z
eveonline_273475_2of2.7z has to be downloaded
Payload_2: C:\ProgramData\CCP\EVE\downloads\eveonline_273475_2of2.7z
Step 2/3: Verifying Files
Execute: "C:\Users\DONNAA~1\AppData\Local\Temp\nsmC0C7.tmp\repair.exe" "--repair_file=C:\ProgramData\CCP\EVE\downloads\eveonline_273475_1of2.7z" "--url=http://content.eveonline.com/eveonline_273475_1of2.7z" --autoclose

This Repair Tool ceases to work after a few minutes, and I am 'stuck' with the following being as far as I can go.

RestoreFile input values:
filePath = 'C:\\ProgramData\\CCP\\EVE\\downloads\\eveonline_273475_1of2.7z'
fileUrl = 'http://content.eveonline.com/eveonline_273475_1of2.7z'
rsumUrl = 'http://content.eveonline.com/eveonline_273475_1of2.7z.rsum'
downloadThreads = 5
Downloading checksums: Initializing...
Downloading checksums: 100.0%, 5.54 MB/5.54 MB, 604.89 KB/s, 00m06s
Checking file: Initializing...
Checking file: 100.0%, 890.20 MB/890.20 MB, 96.95 MB/s, 00m07s
Sorting out what needs to be downloaded, please wait...

I can't seem to get past this. Any suggestions?

Btw, I am NOT the most technically gifted with computers, so please, tailor your answers as if towards a child, lol.

Lockheed19
Gallente
Percussive Diplomacy
Posted - 2011.08.18 21:28:00 - [2]
 

This is rapidly becoming an absoilute ****ing joke. I've been playing since '04 and have put up with bull**** after bull**** from CCP. Sort your ****ing lives out and let us play for what we pay for you ********s.

CCP Mandrake

Posted - 2011.08.19 11:40:00 - [3]
 

An issue was found in the repair tool and it has been fixed.

What was happening was the repair tool was, in your case, downloading roughly 1.6GB of data but because of the issue, no progress was being displayed.

If you now rerun the installer, it should lead you back to the repair tool and it will now give you correct feedback on it's progress.

Lockheed19
Gallente
Percussive Diplomacy
Posted - 2011.08.19 16:09:00 - [4]
 

Originally by: CCP Mandrake
An issue was found in the repair tool and it has been fixed.

What was happening was the repair tool was, in your case, downloading roughly 1.6GB of data but because of the issue, no progress was being displayed.

If you now rerun the installer, it should lead you back to the repair tool and it will now give you correct feedback on it's progress.


Nope, still not working. Let's just forget it. I don't need this grief from a game. I've suspended both my accounts and will play something else until this farcical situation has been resolved. Jeez, seriously.....

...would you buy a monocle from these guys?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only