open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked graphics display adapter keeps restarting???
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

King Benjamin
Posted - 2011.08.17 16:11:00 - [1]
 

I havent played for a couple months but my graphics display adaptar keeps restarting when I set the game to play, it works fine but I have to deal with my screen flashing white and black for about 15 seconds every time. Is there anything to fix this?

ISquishWorms
Posted - 2011.08.17 18:48:00 - [2]
 

Edited by: ISquishWorms on 17/08/2011 18:48:59
If you mean your screen flickers like mad when loading the game you could try the following (setting the desktop Colour Quality to 16bit fixed it for me though why we should have to do this is beyond me. It is also annoying as everything else I use the desktop for is then also displayed in 16bit unless I change it back each time):

Originally by: Seliandra Taredi
--------------------------------------------------------------------------------
Same thing happens, screen flickers and sometimes blacks out forcing a hard boot.

Drivers and driverX 9.0c up to date.

I lowered all my graphic settings to low and/or disabled

Still had the same problem until I also turned down my graphics card color depth from 32-bit to 16 bit. Flicker gone for now =D
--------------------------------------------------------------------------------





 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only