open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE is unplayable.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Tyrolen
Valkyr Industries
Posted - 2011.08.15 13:19:00 - [1]
 

I'm constantly getting the socket closed bug when I try to log in. When I do get in, the client constantly drops me back to the login screen with no error report. Sometimes this takes a little bit to happen, but a lot of the time it will happen after only a couple minutes.

I've tried windowed, fullscreen, just one account at a time, repair tool, checked my router firewall and antivirus. Even tried a new antivirus. I've done everything I can think of, and eve remains basically unplayable.

Any suggestions?

Tyrolen
Valkyr Industries
Posted - 2011.08.15 14:06:00 - [2]
 

Edited by: Tyrolen on 15/08/2011 14:06:17
Bump for 3 accounts that are about to be unsubbed. Trying a fresh install of EVE.

Tyrolen
Valkyr Industries
Posted - 2011.08.15 14:43:00 - [3]
 

And the downloader continuously keeps grinding to nearly a halt for no apparent reason.

Tyrolen
Valkyr Industries
Posted - 2011.08.15 17:40:00 - [4]
 

Edited by: Tyrolen on 15/08/2011 17:48:34
A fresh installation of EVE did not help. Now it seems that the dropping back to the login screen issue is happening somewhat less frequently.

Edit: Not so much anymore. I'm getting dropped frequently again.


Rina Asanari
Posted - 2011.08.16 06:11:00 - [5]
 

Sound much like an issue with your internet connectivity rather than EvE, since it happens with the downloader as well and not just the client.

Tyrolen
Valkyr Industries
Posted - 2011.08.16 12:48:00 - [6]
 

I have no problems with any other kind of download.

Tear Anasarsy
Caldari
Kigurosaka Corporation
Posted - 2011.08.16 14:08:00 - [7]
 

Have you tried a traceroute to the eve server?

If you dont know how to do this just say so and someone can explain.

Wile EC
Posted - 2011.08.16 15:28:00 - [8]
 

Originally by: Rina Asanari
Sound much like an issue with your internet connectivity rather than EvE, since it happens with the downloader as well and not just the client.


Ya, short intermitent disconnects is what it looks like.

Tyrolen
Valkyr Industries
Posted - 2011.08.16 22:15:00 - [9]
 

That surely explains why downloads of anything else work fine without a hiccup, other games as well.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only