open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Wireless network issues for other while I play EVE
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

SkylesGyventojas
Posted - 2011.08.10 11:26:00 - [1]
 

HI there.
First of all, the setup:
I have 2 PC connected to modem via cables, and three laptops on wireless connection. Internet provider is https://www.bethere.co.uk/web/beportal/beunlimited if that has any different.

The problem:
All 3 laptops gets disconnected from internet (but stays in local network) when I play EVE.
Not 100% sure EVE is the cause, but tried to turn on/off game for 5 times in different intervals, and connection for all three laptops were disappearing/coming back almost instantly with the changes of game connection.

What I've done so far:
Bought a new modem. That was before finding a relation between EVE and connections. (no result)
Contacted providers technical department. They explained to me that game can't have to do anything with that, and most likely its modem/laptops problem, or issues with neighborhood networks interfering with mine.
Since two modems or three laptops can't be faulty in my opinion, and my neighborhood have 1 other than mine wireless network...

So I do understand that it might be not EVE's fault with this, but i see no other options than try to ask help here. Maybe someone will have solution.

P.S. I'm about leave to work, so if you'll ask any extra info, I'll give it to you tomorrow.

Thanks!

Eclypze
Posted - 2011.08.10 13:57:00 - [2]
 

I have the same issue ( I'm on a wireless connection also )

Eve pretty much crashes everytime to leave a station

SkylesGyventojas
Posted - 2011.08.16 23:30:00 - [3]
 

bump Rolling Eyes


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only