open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked window widgets not always appearing on mouse over
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

eek amouse
Posted - 2011.08.07 07:05:00 - [1]
 

after incarna i've noticed that window widgets [pin, minimize, close] are not always appearing when switching between windows. i'll put my mouse cursor where it needs to be, but the widgets don't show. i have to move the cursor away and try again and after a couple seconds they appear. obviously this is an extreme annoyance and i was wondering if this was a known bug already.

Barakkus
Posted - 2011.08.08 21:41:00 - [2]
 

If you hold the mouse button too long on a window or click where the icons aren't (or click slightly off from one of those buttons) they disappear because the client thinks you are going to try and move the window. If you click anywhere else then back on the window they will re-appear. It seems the area that the buttons respond to clicks is very, very small.

eek amouse
Posted - 2011.08.09 08:56:00 - [3]
 

yea, that seems to be it. i was having trouble remembering exactly how it happens. it's like i click between two buttons when trying to press close, then everything is screwed until i move the mouse cursor away from the window and try again.

hey CCP, Carbon sucks.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only