open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked No warp animation?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Felix Decat
Posted - 2011.08.07 03:52:00 - [1]
 

Just came back for the first time in a few weeks, downloaded an update and noticed that I no longer have any kind of warp animation.
The screen gets shaky when entering or leaving warp, but everything in between my screen is completely still, the only way i can even tell im moving is by looking at the distance counter?

Is this a known issue, if so is there an easy fix?

Crash Eriker
Posted - 2011.08.07 18:59:00 - [2]
 

Yeah, everyone in EVE is having the same problem. I was talking to a GM, and they said there working on a fix.

Felix Decat
Posted - 2011.08.07 23:05:00 - [3]
 

Ok, so yeah I noticed that's its not all the time either, sometimes theres a warp animation, sometimes theres not. 50/50 maybe.

Sobaan Tali
Posted - 2011.08.08 03:10:00 - [4]
 

Warp animations seem to cause big fps drops for me, so I can't say it bothers me that much, but it does look rediculous that sometimes you have it and sometimes you don't. I just keep "camera shake" option on so I know when I'm in warp when the animation doesn't show.

Dilandau Albato
Posted - 2011.08.08 10:38:00 - [5]
 

better no warp than having this damn
"side warp tunnels"

its damn stupid if ur freighter warps sideways!

want turn it off!

Zakua Corbin
Posted - 2011.08.09 12:17:00 - [6]
 

Another issue I was in hopes of seeing fixed with this update....nada....
CQ, NEX centric focus on the majority of issues addressed in this update, meanwhile their ACTUAL game parts ie, Warp animation, missing laser/missile fire and hitting X to close windows is falling apart around them.

C'mon guys lets get back to basics here and make sure the root is secure...I dont care about the frame around the mirror in CQ, I live in WH's


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only