open All Channels
seplocked EVE Technology Lab
blankseplocked bug in evehq when overheating ?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Solstice Project
Posted - 2011.08.03 18:59:00 - [1]
 


Probably the wrong place to go,
but hopefully somebody responsible/knowing reads this.

Searching for a place to post this makes no sense, timewise,
including registering for a forum etc, when there's probably plenty
of people here who know what's going on.

That's actually a compliment to you. ^^

So, please excuse my arrogance, but at least I'm posting it anyway. ^^


I'm using 1.16.2720 and there's no update available,
at least it says there isn't.


I was experimenting with resistances, when i noticed that
when overheating armor hardeners and additionally
overheating an invulnerability field t2,
armor resistances get reduced.

This stops when i stop to overheat either one of them,
seems to only occur when both are overheated.


Doesn't matter which armortype, btw ... as soon as there's
an overheated hardener in conjunction with an overheated invul,
armor resistances get reduced.


I doublechecked with EFT to see if it's just me, but it's not.
EFT actually shows different resistances anyway.

Like ... overheated thermic hardener shows 81.2% in EFT,
but shows only ...

*bing*

Now i notice, using more overheated hardeners actually
changes the resistances of other types too.

I put in an EM Hardener, overheat it and suddenly the % of thermals,
boosted by an overheated thermic hardener ... go down 1 %.

Wtf, is this intentional ?

Does anybody know ?


Thank your for your attention and your kind (^^) responses.

Desmont McCallock
Posted - 2011.08.03 20:47:00 - [2]
 

Have you ever visited EVEHQ Bug report forum?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only