open All Channels
seplocked Linux
blankseplocked EVE vs Fedora 15 (nVidia GTS 450)
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Obscure Ops
Posted - 2011.08.03 11:16:00 - [1]

OS: Linux KBOX #1 SMP Wed Jul 6 14:46:26 UTC 2011 i686 i686 i386 GNU/Linux
Video card: nVidia 450GTS, 1GB DDR5
nVidia Drivers: 275.09.07

Reg keys added:
"OffscreenRenderingMode"="fbo" //tried with Backbuffer here and got same results

Installed winetricks + corefonts, vcrun2005, vcrun2008
Run repair.exe from EVE's folder

Still when I start EVE Online client using terminal command: wine /home/krastyo/.wine/drive_c/Program\ Files/EVE/eve.exe

I get only black screen. Splash appears, full screen mode is turned on and nothing showed - terminal is getting loads of: "An exception has occurred. It has been logged in the log server as exception #986" (err number starts from 1 and goes as far as you let it go).

Will appreciate if someone get give a hint what I am missing. Neutral

Obscure Ops
Posted - 2011.08.04 04:40:00 - [2]

I found solution to this, so EVE is working OK now.

It turned out that the two d3dx9.dll files mentioned in the installation guide are not enough. What solved the issue was installation of DirectX under wine. Rolling Eyes

Cosmic Encounter
Posted - 2011.08.05 00:00:00 - [3]

d3dx9_xx.dll is supposed to take care of it... weird!


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only