open All Channels
seplocked EVE General Discussion
blankseplocked Teamspeak Overlay and Eve?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Nekuva
The SMITE Brotherhood
Posted - 2005.02.27 02:29:00 - [1]
 

Does anyone use Teamspeak Overlay or similar teamspeak utility? I can't get my TSO to work with Eve Online.

Cortex Reaver
The 14K
Posted - 2005.02.27 04:30:00 - [2]
 

Just use hotkeys.

-CR


S'Daria
Posted - 2005.02.27 09:22:00 - [3]
 

Settings -> Key Bindings

Teamspeak will be upgraded soon...hopefully they'll add an option like Ventrilo for announcing people using either the Microsoft Speech API or just allow us to select a WAV/MP3 to play for someone.


Tobiaz
Spacerats
Posted - 2005.02.27 11:56:00 - [4]
 

I hope that they put an option into TS where you can set commanders and when a commander speaks all others are temporarily blocked.


TekRa
Minmatar
Posted - 2005.02.27 14:03:00 - [5]
 

Edited by: TekRa on 27/02/2005 14:06:03
TSO doesn't work with EVE, and I think its listed here.

Eleska
Gallente
Sharks With Frickin' Laser Beams
Mercenary Coalition
Posted - 2005.02.27 15:55:00 - [6]
 

I use a program called TeamSpeak Display "TSdisp" works fine if you run in windows mode.

Linkage

eyerouge
Posted - 2005.10.11 23:21:00 - [7]
 

TSOverlay should work from this build onward, but I'm still trying to get it alive without success.

Sgt Blade
Caldari
Save Yourself Inc.
Posted - 2005.10.12 06:56:00 - [8]
 

TSO works for Eve, its just u tick one little box Laughing
On your TSO options go to debug and tick the use alt DX meatho. Then it works for eve, ill even screenie it if i have to Very Happy

Avon
Caldari
Versatech Co.
Raiden.
Posted - 2005.10.12 08:04:00 - [9]
 

Originally by: Eleska
I use a program called TeamSpeak Display "TSdisp" works fine if you run in windows mode.

Linkage


Same, used it for ages.
The latest version which automatically follows you through channels is particularly good.

Sveldt
Posted - 2005.10.14 00:42:00 - [10]
 

Originally by: Sgt Blade
TSO works for Eve, its just u tick one little box Laughing
On your TSO options go to debug and tick the use alt DX meatho. Then it works for eve, ill even screenie it if i have to Very Happy


I'm having the same issue as eyerouge... can't get it working w/ Eve either. I'm curious what kind of video card you're running with Blade. Not to turn this into the issues/workarounds thread, but I'm using an X700 w/ 5.9 Cat drivers... I'll keep looking, but input is appreciated.

MaiLina KaTar
Posted - 2005.10.14 01:16:00 - [11]
 

Originally by: Nekuva
Does anyone use Teamspeak Overlay or similar teamspeak utility? I can't get my TSO to work with Eve Online.


Make sure you are using the latest build. Launch TSO, go to options > debug, check the "use alternative DirectX method" checkbox.

Make sure that you launch TS first, then launch TSO, enable it, then launch Eve. If you don't do it in that order chances are it will not work properly.

And to whoever said it doesn't work with Eve: you're wrong.

Sveldt
Posted - 2005.10.14 01:28:00 - [12]
 

I've got 'er working now. \o/ Seems just a reboot did the job. Serves me right for doing the complicated stuff first ;)

...and if you look at the date of the post saying it doesn't work with eve you'll realized that it didn't work w/ eve... at the time.

MaiLina KaTar
Posted - 2005.10.14 13:12:00 - [13]
 

Originally by: Sveldt

...and if you look at the date of the post saying it doesn't work with eve you'll realized that it didn't work w/ eve... at the time.


Yes indeed. I'm sorry.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only