open All Channels
seplocked Macintosh
blankseplocked Can't create a character
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Arya Arbosa
Posted - 2011.08.01 13:30:00 - [1]
 

Basically, it freezes at the Character Creator.

Ive tried just about everything i can think of:
-cleared cache/settings
-uninstalled patch, tried it again, then tried it after re-installing patch
-uninstalled client, re-downloaded client fresh
-turned all gfx settings to "low" or "disabled"
-turned character creator settings to low or disabled
-turned settings to high
-duplicated the Eve.app, tried to create character on a 2nd trial account

Everything ive done leads to the same conclusion, i pick the race (tried with all 4), it goes to the next screen, "bloodline," but the screen is black, loading circle spins for a few seconds, then nothing. Game freezes up, cant ESC or anything, have to Cmd+Option+ESC to force quit.

Ive had this account for about a month, when i first joined, i tried different alts and did a few of the tutorials, never had a problem with the Character creator, but now i wanted to try and set up an alt account, but for whatever reason, i can not create any new characters, since it freezes at the CC screen.

Seeing as how ive wiped all my cache and settings, as well as deleted and downloaded a new client, the only two things i can think of at this point is that its a server side issue, or has something to do with OSX Lion. Before Lion, i didnt have an issue, but now that im trying to create a character after Lion, its not letting me. I would really appreciate any help regarding this, as i would love to create an alt account, and also because this problem is really getting frustrating.

zalley
Posted - 2011.08.04 21:13:00 - [2]
 

Edited by: zalley on 04/08/2011 21:16:10
Same here

i did noticed that when you click on next to go to bloodline the loading things start to lagg hey ccp its not time if you want to support mac that you write a dammed native application this cider crap is boring me

Corin en Daire
Posted - 2011.08.05 20:36:00 - [3]
 

I know this may sound like a really silly suggestion, but have you just let it wait for awhile? On my early 2011 MacBook Pro I have the same issue: go to Bloodlines, loading animation for a few seconds, then a freeze. If I wait it our for most of a minute, it finally finishes loading and I can continue; however, the frame rate is horrible (less than 10 per second). The exact same issue happens again when I go into character customization, or view a clothing item in the NeX; if I give it time to load the graphics, it does eventually start responding again.

Don't get me wrong, the performance of the Character Generation/Customization within OS X is terrible; I'm not trying to defend it, just give you my experience with it.

Herb Alism
Posted - 2011.08.10 15:18:00 - [4]
 

I had the same problem on my 2009 MB pro 17'. It did not heart me that much as i also got an imac where i don't have this issue. Now the good news is, after the yesterdays patch and the appliance of the setting changes mentionend here: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1021336 - the character creation works also on my macbook.

It has a terrible slow FPS in the char creation, but i was able to create one.
I hope this could help you too...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only