open All Channels
seplocked Linux
blankseplocked No connection?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jenny Aakiwa
Posted - 2011.07.31 22:13:00 - [1]
 

Edited by: Jenny Aakiwa on 31/07/2011 23:04:07
After installing Wine 1.3 and installing EVE installer pretty straight forward. It all work and dandy and I can proceed beyond the Eula. I proceed to login, but it shows up the error that the server cannot be connected and I can see the news and other advertisement shows up just fine. Any hint, suggestion, or advice about this? Please and thank you. Wink

Update:

The IExplore 8 on wine is capable of downloading winehq.org.
I am using Mint 11 Distro.
Everything on the Internet is unblocked.
When I try executing EVE.exe from terminal, it won't run at all. It just came back "wine: cannot find 'C:\Program Files\CCP\EVE\eve.exe'" The path is correct however. The launcher on the desktop works without any issue except the Internet connection.

Cedille Mureau
Gallente
Institute of Archaeology
Posted - 2011.08.03 10:12:00 - [2]
 

Not that this will help but I have had a lot of problems with the connection to the server. What happens is; on a session change a pop-up appears with the message "The connection to the server was closed" Now that says to me that there has been some kind of tweak to the internet settings by CCP and this has not been caught by Wine. I approached CCP and of course they disavowed all knowledge of any problems.

Sorry I can't be more positive or helpful but thought you ought to know that there seem to be other problems connecting to the server.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only