open All Channels
seplocked EVE New Citizens Q&A
blankseplocked Just reinstalled, was playing yesterday now install is corrupt??
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Skyy Dracon
Posted - 2011.07.28 05:22:00 - [1]
 

So after being completely burned out on Fantasy MMOs i resubbed to EVE. I only played for about a month (about 4 months back) Prior to Incarna. I re-installed Eve directly from CCPs download link. rand it logged ina couple times, everythings fine. Now its telling me there might be corrupt or missing files and to run the repair tool which then tells me that it can't find EVE (which is in the same directory/folder) as the repair utility on Win7 (64bit) So I'm thinking, right I'll just run the repair except that the repair tool is attempting to download a 4.5Gb patch for some unknown reason...Using IE as the Download platform which is ungodly slow.

So in short anyone know a way to fix this without having to download an additonal 4.5Gbs worth of junk files?

Leppa Avato
Posted - 2011.07.30 12:04:00 - [2]
 

If you still have the original install files try reinstalling it, i've had some problems with the repair tool in the past aswell and i basically always just redownloaded eve seeing in most cases it wouldn't work for me. Try looking for a torrent eve file as those download super fast. For some reason there is always a risk getting a corrupted install after a patch, happened to me once or twice. Best thing to do is backup eve to another drive so that if you get corrupted you have something to fall back on even if its an older version after a while. Good luck in any case and sorry i couldn't give a more helpfull answer. 07

dexington
Caldari
Baconoration
Posted - 2011.07.30 12:33:00 - [3]
 

I know this is little help now, but in the future you can save yourself some trouble by keeping a compressed backup of the installation directory. Should the installation stop working you can always just overwrite the installation with the backup, and it is also useful if you want to install eve on another system.

I think you only option to solve you current problem is to run the repair tool, and hope you don't have to download the game all over.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only