open All Channels
seplocked EVE New Citizens Q&A
blankseplocked ccp exefile has stopped working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

JoeltCola734
Posted - 2011.07.28 02:01:00 - [1]
 

so, i played eve a few months ago and it worked fine. i stopped playing, and shortly after that, i went on a deleting spree on my laptop. just getting rid of things i dont use. i effed something up, because this isnt the only game that isnt working. like ace online. i get ace.exe has stopped working. i use windows 7 x64. i checked all my video cards, and made sure they were up to date. or still there lol. should i just reinstall windows? i cant figure it out. trust me, i learned my lesson on deleting random things. wont happen again.

Hakkar'al Gallente
Posted - 2011.07.28 04:03:00 - [2]
 

If you go deleting files and Eve stops working because you deleted files the "you don't need" then I'd reinstall. You do have EVE in Downloadd files right?

Toshiro GreyHawk
Posted - 2011.07.28 18:56:00 - [3]
 


Have you tried going to the Recyle Bin and undeleting the files you deleted?



If that doesn't work - you might try the Issues and Work Arounds Forum.



You could try the EVE Repair tool in the EVE directory, which is going to be something like - x:/program files/CCP/EVE


If you have other .exe files that are not running though - you may well have fouled up Windows. One of your options when you boot from the Windows DVD is to repair an installation so you could try that before you reinstall. Be prepared to have any disk drive drivers needed as the DVD isn't going to automatically have them.

It used to be - that you could hit F8 as you were starting Windows to go into safe mode ... but I don't know if that works any more.

.

AIRWARF
Posted - 2011.07.29 22:59:00 - [4]
 

I assume that you are trying to click in the shortcut on your desktop or in your start bar. If so you probably deleted your game files from the directory. This is a no no, since this only removes the files in that folder, not all the other files that are part of that program. I.e. That desktop shortcut. Deleteing this way also does not remove the registy changes that the game made when it was installed.

I would recommend uninstalling the game from your computer from the add/remove programs menu in control panel. If the computer doesn't allow you to do this because files are missing then you need to start your computer in safe mode and try removing it again. Tat should do it

Then reinstall


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only