open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Lighting bug in character creation/customization
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Leos Sabrot
Posted - 2011.07.27 09:04:00 - [1]
 

Changing light intensity and color is not working. Nothing happens when changing these settings. Only light source is working as intended among the light settings.

Alexa Zhayedan
Posted - 2011.08.10 22:26:00 - [2]
 

I am also having this issue. It's annoying to only be able to change the direction of the light. Also has anyone noticed artifacts getting created when you snap your portrait? Right beneath the chin? It only happens in certain poses almost like her tongue is poking through her bottom lip.

Vetr Saken
Caldari
Via Silvestris
Posted - 2011.08.11 06:44:00 - [3]
 

Edited by: Vetr Saken on 11/08/2011 06:49:05
Originally by: Leos Sabrot
Changing light intensity and color is not working. Nothing happens when changing these settings. Only light source is working as intended among the light settings.
In case it's relevant, I noticed this before I changed my GFX card. While I was running an ATI card the lighting intensity setting didn't seem to do anything; but using an nVidia I find it does work as it should (though it has raised a separate problem for me in the re-customization screen).

Not sure if this helps, but it's just an observation.

EDIT: Don't know if it'll be this simple, but check your setting and make sure Shader is set to High - I've had my settings lower to try to solve my own issue and noticed the lighting intensity didn't change; but it does with the High setting.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only