open All Channels
seplocked Issues, Workarounds & Localization
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Posted - 2011.07.27 06:15:00 - [1]

Edited by: Technutium on 27/07/2011 06:59:03
After Character Selection, the game loads completely, and just before entering I encounter an error saying "CCP ExeFile has stopped working" I have read the forums and have found no successful solution.

I am positive my computer hardware is capable of running the game, as I have ran it successfully in the past.

I have tried the following:

re-installing the game/re-downloading game client
eve repair tool (successful)
clearing the cash
updating video drivers
Checking to ensure the Planetagent Cherokee(replaced it as well as replacing all others) font is present and not corrupted.
running Eve.exe in compatibility mode fow Windows 7 (which I am currently running)
Registry cleaner
OS reinstall was my last resort and still no dice....
reinstalling DirectX
Updating Java
Updating C++
Also read somewhere that disabling sound might help....not this time

I've put in a ticket but it has been 4 days and still no response and Im getting tired of waiting.
Any other possible solutions anyone might offer will be appreciated.


Sarius Miles Esubria
Posted - 2011.07.28 07:13:00 - [2]


Shaeldon Tawate
Posted - 2011.07.28 08:00:00 - [3]

Same problem,

sometimes i am asked to reinstall patch 4 again, sometimes not.

CCP Sputnik

C C P Alliance
Posted - 2011.07.28 11:25:00 - [4]

Have you tried running EVE in safe mode already?

If you've already submitted a crash report you can post the bug report ID here and I can take a look how far it got though the pipeline and maybe speed it up.

Sarius Miles Esubria
Posted - 2011.07.28 12:04:00 - [5]

I have tried running eve in safemode. Everything seems to be going fine up until about 99% of my character login. Actually the bar fills up 100% and will just sit there for about 2-3 seconds before exiting the game and telling me that window is searching for a solution. Unfortunately, there is no Dr. Watson added in with Windows 7 so I can not create the .lmp file. I can however run the log server.

these are some of the last lines read in the log server:

15748 2011.07.28 12:01:43:373 ScatterEvent( OnCharNowInStation )
15749 2011.07.28 12:01:43:373 Calling <NO CONTEXT>::ScatterEvent_OnCharNowInStation::station
15750 2011.07.28 12:01:43:378 BlueAsyncRes::Initialize: res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15751 2011.07.28 12:01:43:378 Open res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15752 2011.07.28 12:01:43:378 LockData: Found /graphics/placeable/minmatar/furniture_sofa_01_min/ in .stuff file 83
15753 2011.07.28 12:01:43:381 BlueAsyncRes::Initialize: res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15754 2011.07.28 12:01:43:381 BlueAsyncRes::Initialize: res:/Graphics/Shared_Texture/Global/
15755 2011.07.28 12:01:43:384 BlueAsyncRes::Initialize: res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15756 2011.07.28 12:01:43:387 BlueAsyncRes::Initialize: res:/Graphics/Shared_Texture/Interior/Minmatar/
15757 2011.07.28 12:01:43:408 TriTextureRes - image read 'res:/graphics/placeable/minmatar/furniture_sofa_01_min/' took 0.029879 seconds
15758 2011.07.28 12:01:43:408 Open res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15759 2011.07.28 12:01:43:409 LockData: Found /graphics/placeable/minmatar/furniture_sofa_01_min/ in .stuff file 83
15760 2011.07.28 12:01:43:415 Entity 17000000000000000163 prepared. Starting setup
15761 2011.07.28 12:01:43:415 Sending 8 setup calls for entity 17000000000000000163
15762 2011.07.28 12:01:43:424 TriTextureRes - image read 'res:/graphics/placeable/minmatar/furniture_sofa_01_min/' took 0.015387 seconds
15763 2011.07.28 12:01:43:424 Open res:/Graphics/Shared_Texture/Global/
15764 2011.07.28 12:01:43:424 LockData: Found /Graphics/Shared_Texture/Global/ in .stuff file 74
15765 2011.07.28 12:01:43:425 Open res:/graphics/placeable/minmatar/furniture_sofa_01_min/
15766 2011.07.28 12:01:43:425 LockData: Found /graphics/placeable/minmatar/furniture_sofa_01_min/ in .stuff file 83
15767 2011.07.28 12:01:43:438 TriTextureRes - image read 'res:/graphics/placeable/minmatar/furniture_sofa_01_min/' took 0.012894 seconds
15768 2011.07.28 12:01:43:438 Open res:/Graphics/Shared_Texture/Interior/Minmatar/
15769 2011.07.28 12:01:43:438 LockData: Found /Graphics/Shared_Texture/Interior/Minmatar/ in .stuff file 74
15770 2011.07.28 12:01:43:452 TriTextureRes - image read 'res:/Graphics/Shared_Texture/Interior/Minmatar/' took 0.013492 seconds

Posted - 2011.07.28 12:37:00 - [6]

Sarius was my newly created alt to verify that nothing was corrupt with my character. didnt mean to post with him.

Posted - 2011.07.28 12:46:00 - [7]

this may help. from the event viewer.

Faulting application name: ExeFile.exe, version:, time stamp: 0x4df8a6f5
Faulting module name: vivoxsdk.dll, version:, time stamp: 0x4b1ed7b6
Exception code: 0xc0000094
Fault offset: 0x002a119b
Faulting process id: 0x1340
Faulting application start time: 0x01cc4d23a509ffd6
Faulting application path: E:\Games\CCP\EVE\bin\ExeFile.exe
Faulting module path: E:\Games\CCP\EVE\bin\vivoxsdk.dll
Report Id: 2dd2b14b-b917-11e0-83c8-1c7508bc18db

Narisa Bithon
The Motley Crew Reborn
Posted - 2011.07.28 17:45:00 - [8]

What is vivoxsdk.dll doing on my computer?
vivoxsdk.dll is a sdk belonging to Vivox SDK 2.0 from Vivox Inc. Non-system processes like vivoxsdk.dll originate from software you installed on your system. As most applications store data in your system's registry, it is likely that your registry has suffered fragmentation and accumulated harmful errors. It is recommended that you reinstall a fresh copy of the application.

basically reinstall eve online cos your registry entry for that file is fubarred

Sarius Miles Esubria
Posted - 2011.07.28 21:42:00 - [9]

You clearly didn't read anything that I tried to do to fix it. CCP has come through and has told me to disable voice at the character selection screen. SUCCESS!!!!!!!!!! To do this, press the escape key and it will bring up a dialog box, go to audio and chat tab, and ensure that there is no " x " in the enable voice chat selection. You are not able to do this at the main screen if it is the first time you are logging into the game with this new patch....thats what got me. anyways its fixed after waiting for a response. Hope this helps the rest of you!

Posted - 2011.08.03 03:51:00 - [10]

well one step further.. managed to get the client to recognize I had previously logged in... is there any way to manually go into teh character files preferences or such and disable voice chat? I cannot get the esc key up fast enough to un-check the voice chat box before the game crashed again....

CCP Sputnik

C C P Alliance
Posted - 2011.08.03 11:03:00 - [11]

Originally by: Nanadene
well one step further.. managed to get the client to recognize I had previously logged in... is there any way to manually go into teh character files preferences or such and disable voice chat? I cannot get the esc key up fast enough to un-check the voice chat box before the game crashed again....

Have you tried running in save mode?

Posted - 2011.08.03 22:56:00 - [12]

yeah... wasn't able to get enough delay even in safe mode to un-check the voice chat. I'll wait until I get home from vacation and just un-check it from my PC and try again from that point to see what happens.

Posted - 2011.08.08 13:47:00 - [13]

disabling Voice chat did not effect the status of this issue for me. any one else have any ideas? Best I can tell my issue lies with the extensions.dll after exefile.exe crashes. So what is related to that library that CCP has customized that would cause a crash?

Posted - 2011.08.08 21:04:00 - [14]

If you were able to disable voice, try getting back in there and unchecking "load station environment" on the graphics settings tab maybe? Looks like the log server was loading the captain's quarters at the end there.

Maximus Meredius
Posted - 2011.08.12 07:51:00 - [15]

I'm having the same problem on my new PC windows7 / 64bit and filed a petition weeks ago and still haven't heard back from CCP. I have three accounts and Im paying for something I can't even play and apparently CCP doesn't care.

Yes, I've tried everything. Fresh re-install , clear cache, repair tool, registry fixer, different troubleshoot but no luck.

I keep getting "CCP EXE FILE HAS STOPPED WORKING" and CAN NOT play the game.

CCP, what are you going to do about this?

Maximus Meredius
Posted - 2011.08.16 03:45:00 - [16]


Om3s Mcbones
Posted - 2011.08.16 19:16:00 - [17]

I have an similar problem,
but i cant get even to the character screen.
After the "Incarna" splash screen the fullscreen appears followed by crash with the "ccp exefile has stopped working" message.

I also tried many things before to fix it:
- used repair.exe (succesful) but I still get the crash.
- deleted the complete settings folder (appdata\local\CCP\ )
- deinstalled the game, cleared the cache and registry and installed it again (via EVE_Premium_Setup_273475.exe)
- tried many different graphic settings on my video card (HD 5770) without results
- updated drivers for videocard and mainboard(including the sounddevice)
- used the /safemode command but still crashing
- wrote a petition with dxdiag.txt and the .dmp (the minidump crashreport) and .lbw (the logserver.exe file) files as attachement

I think the problem appeares with the last patch but i cant be sure cuz i didnt played the last few weeks but after i patched the game it didnt run anymore.

I use Avira as antivir and Spybot Search & Destroy as spyware protection and CCleaner to clean the registry. But I am using this programs since years and never got problems.

My specifications:
OS: Windows 7 Professional 64bit
Mobo: Gigabyte P35-DS4 rev 2.0 BIOSversion f14
Video: Sapphire HD 5770 1024mb
CPU: Intel Core 2 Quad Q6600 2.4ghz
Ram: Corsair TwinX XMS2 CL 5, PC6400/800 (4x1GB)

Link to the dxdiag.txt and the minidump and logserver files here.

I hope we can find a solution

greetz Om3s

Om3s Mcbones
Posted - 2011.08.17 19:21:00 - [18]

did someone find a solution for his/our problem?


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only