open All Channels
seplocked EVE Technology Lab
blankseplocked EFT will not save Anything
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Wearfield
The Junkyard Dogs
Posted - 2011.07.25 14:17:00 - [1]
 

Edited by: Wearfield on 25/07/2011 14:45:45

This thing will not save for me. I have tried everything. Please, I'm losing hair over this. LOL

I always select the option to save api etc. each time I import my character details.

I have tried closing each of the different windows in all different orders.

I see no task bar option to save my fits, or to save my api.

already running the program as administrator.

the .exe is not set as read only.

Thebriwan
LUX Uls Xystus
Posted - 2011.07.26 10:33:00 - [2]
 

EFT saves things automatically. So there is no save-Button or the likes.

What's wrong with your installation - I can not say, but maybe you should look for the EFT Forum.

cyclobs
Minmatar
Posted - 2011.07.27 06:40:00 - [3]
 

you need to make sure EFT is not still in the .zip file. EFT can't write to .zips and running it without extracting it will cause the issues you are having with being unable to save.

another thing to check is the write permissions in the directory where EFT is stored. if you don't have write permissions to it EFT wont be able to save data there


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only