open All Channels
seplocked Macintosh
blankseplocked Scan results invisible on Mac?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Oesophagus
Posted - 2011.07.18 09:02:00 - [1]
 

To relieve the stress of mining and PI i went scanning for a wh system. I noticed that the signatures and such did not show up on the map like they used to do. I could see the globes of the probes and a list of results with signatures but no result. Since i could not find a reports of this problem on the forum i was wondering if this is a mac only problem?

thanks...

Vincent Athena
Posted - 2011.07.18 15:23:00 - [2]
 

Odd, I scan in w-space regularly, including just this last weekend, and have never seen this issue on my MBP.

Roime
Gallente
Blue Republic
RvB - BLUE Republic
Posted - 2011.07.19 06:31:00 - [3]
 

No problems here either.

Maybe none of your results were selected (highlighted in the list)?


Oesophagus
Posted - 2011.07.19 07:57:00 - [4]
 

I have scanned and rescanned and highlighted one or more results. To no avail. Tonight i am going to test more than three probes.

Vincent Athena
Posted - 2011.07.19 15:29:00 - [5]
 

Originally by: Oesophagus
I have scanned and rescanned and highlighted one or more results. To no avail. Tonight i am going to test more than three probes.


Oh.

When a sig is in range just 1 probe it will not show on the solar system map, its got to be in range of 2 to 4 probes (which means you need their scan volumes to have overlap). But if it is in range of one probe, selecting the sig should show you a red sphere (it can be real small, and not visible until you zoom in). In range of 2 probes: You get a circle. # probes:You get two locations . 4 probes: you get one location.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only