open All Channels
seplocked Macintosh
blankseplocked Fitting a Rig
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Isis Kanenald
Posted - 2011.07.16 09:41:00 - [1]
 

Im having trouble fitting a Large Auxiliary Nano Pump 1 to my Dominix. It says "The only way to remove this rig is by destroying it." when I want to add it to my ship. I s this a mac problem, or am I doing something wrong? Does anybody else experience this issue?

Gunther Gabel
Caldari
Posted - 2011.07.16 10:21:00 - [2]
 

hehe, no, that is fine. Rigs are NOT modules and effectively become part of the hull of the ship. They can't be removed only destroyed and if the ship gets blown up they are always destroyed with the hull.

Isis Kanenald
Posted - 2011.07.16 12:33:00 - [3]
 

Sorry for not being clear,I know that they are NOT modules! I dont have any Rigs intalled from the start, so I dont have any rigs to destroy. So my problem is that I all my 3 rigslots are free but I cant install my Rig. Any solutions?/Thanks

Jiska Ensa
Posted - 2011.07.16 12:48:00 - [4]
 

Have you tried clicking "OK?"

Isis Kanenald
Posted - 2011.07.16 12:51:00 - [5]
 

No because Im affraid that my rig will be destroyed.

Gunther Gabel
Caldari
Posted - 2011.07.16 15:31:00 - [6]
 

Ahh

OK, re read what it says, it say it can't be REMOVED, only destroyed. It is a warning telling you once you install it, that it is installed forever.

You have to hit OK for it to install.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only