open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Flickering Issue
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

soldieroffortune 258
Tribal Liberation Force
Posted - 2011.07.14 00:11:00 - [1]

Edited by: soldieroffortune 258 on 14/07/2011 00:16:13
Lot's o' Text incoming

Hello everyone. Well, I've returned to EVE after a fairly long break, had a few returns since then, but none for more than a couple weeks at a time to catch up w/ friends and let them know why I been gone.

In that time, I switched from a Gateway laptop that I left at home to a Sony Vaio EB Series laptop. Now, the 2 or 3 times I returned to EVE in the last 6 months, I can't recall having this problem, so I'm assuming it's Incarna, but here it is, quite simple actually.

Basically, everytime I undock from Station, or Jump system, my game freezes up, flickers to my regular computer background, then goes back to EVE. The whole thing probably takes about. . . eh 5 seconds or so, nothing to huge at first (which is perhaps why I MAY not have noticed it before, because I wasn't really being active, moving from system to system, but no PVP), but it becomes a real problem when I'm trying to keep up with a fleet, and especially when I'm undocking, I've already been podded and popped twice like this, it's getting old now.

I've done a multitude of things to try and alleviate the problem, so maybe someone here can help me. I've changed all settings to Low on the Graphics, and it seems to be no different on High or Low quality graphics (High quality may slow down my FPS a little, but not the severity of the flickering). I've changed settings to Low, and optimized them using the optimize option, again, nothing. I've cleared cache, multiple times (infact I do it pretty much every time I log off).

I've run the repair.exe, once, it told me it deleted a file, I cannot recall the name however, but I don't think it was a graphical file, something along the lines of /CCP/EVE/somethingorother, anyway, when I relaunched EVE, it asked me if I wanted to install a Patch that I had already installed, so, not to sure what went on there.

Went to help channel ingame, someone told me to update my video card driver. I THINK I did, but that is where I draw the line, cause I'm not super computer savy, never downloaaded drivers before, but like I said, I think I downloaded the driver, but again, problem persists.

At first, when I first tried to alleviate the problem, I thought it had something to do with Character portraits, cause my brother told me he thought I may have had to many windows open, so I started systematically closing windows and jumping, seeing 'how many I could have open', and closing character info seemed to solve the problem, so I did that, worked for like an hour (or so it seemed), now it does it regardless.

Here is my computer info:

Windows 7 Home Premium 64bit(6.1, Build 7600)
Syst. Model: VPCEB35FX
Processor: Intel Core i3 CPU M [email protected] (4CPU's)
4gb Ram ; DirectX11

Graphics: Intel HD Graphics (Core i3)Pretty sure it has 128mb of dedicated memory, from what I could find.

So, I know it's alot to ask, but I'm throwing in the towel, I've looked for at least a couple hours for the drivers, but the one I found on Intel's Website, I tried it, it said setup was not designed for this model (or some **** like that), I'm not entirely sure the FIRST THING I downloaded a couple weeks ago was the updated driver either.

So, if you guys could point me in the right direction, to find the drivers I need, it would be awesome, cause this bug is really ruining my 'Comeback' lol


EDIT: Edited misleading title. . . . game isn't really 'crashing'

soldieroffortune 258
Tribal Liberation Force
Posted - 2011.07.14 00:46:00 - [2]

Ok, found that file it said it deleted after I run the repair.exe:

Deleting folder: 'C:\\ProgramData\\CCP\\EVE

Just launched EVE, and now it's asking me to install Incarna 1.01 Client Update #3

Just adding

Cerysse D'nari
Posted - 2011.07.14 01:15:00 - [3]

Edited by: Cerysse D''nari on 14/07/2011 01:29:35
This seems to be an issue with this specific graphics chipset and has been around (or at least reported) since a May patch (

I can't find mention of any fixes or resolutions though sorry. Sad

All I can suggest is to disable any antialiasing or hardware filtering set in your driver options, setting the Present Interval in EVE graphics settings to Interval Default or Interval One, and enabling/disabling resource cache depending on what it's currently set to.

Good luck, I hope you find a solution.

I just found this post, maybe it can help:


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only