open All Channels
seplocked Linux
blankseplocked Can't install EVE Client thru WINE...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jean Luc Bathana
Posted - 2011.07.13 21:28:00 - [1]
 

Here's the error message I get:

The file '/home/jeff/Downloads/EVE_Premium_Setup_273475.exe' is not marked as executable. If this was downloaded or copied from an untrusted source, it may be dangerous to run. For more details, read about the executable bit.


Any ideas???

Jean Luc Bathana
Posted - 2011.07.13 21:37:00 - [2]
 

BTW, I'm running Ubuntu 10.04

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.07.13 23:21:00 - [3]
 

Have you tried to right click on the file and set it as executable? Normally you shouldn't need to but I've seen that happen before.

Via nautilus:

right click the file, choose 'properties', then select the 'permissions' tab.

At the bottom of that you should see a "Exectute" check box "allow executing as program". Check that and close the dialog.

Try again.

Orin Clettame
Federal Navy Academy
Posted - 2011.07.24 14:25:00 - [4]
 

Confirming this needs to be done. I have just done a clean install with Ubuntu 11.04 64-bit. I remember that this has to be done, OP, but I just received another error. I installed it fine a few days ago, but you need to download the 3 files given for the offline install, and install it that way.

Elmore Jones
Electric Monk inc
Redrum Fleet
Posted - 2011.07.25 04:20:00 - [5]
 

Edited by: Elmore Jones on 25/07/2011 04:21:02
A better way to install (ie its all done for you, fonts and everything) is to use winetricks from current wine build (1.3.25 or better).

1. Install/update wine.
2. Run wine tricks and install game option.
3. Choose EVE tyrannis and wait for d/l. It will auto install the old version and add fonts etc that are needed.
4. Set sound in this bottle as normal and start eve to patch up :)

This method is more time downloading than manual but it works first time in ubuntu 11.04 without a single hitch (except for the current framerate issues since incarna).


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only