open All Channels
seplocked Linux
blankseplocked Missing pythondll when trying to Install client
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sir Nimmo
Amarr
Ex Con Inc.
Posted - 2011.07.12 13:41:00 - [1]
 

Hi everyone,

I am trying to get Eve Installed on my system, I had installed the core fonts using winetricks, but when I try to run the installer it complains that there is a missing pythondll file and refers to python27.dll being missing from a temporary directory.

Anyone know how to get past this? I haven't seen any mention anywhere else to get this sorted.

Thanks,
Nimmo

Miraqu
Caldari
Posted - 2011.07.13 20:24:00 - [2]
 

I'd guess you may either trying an old version of wine, having a damaged prefix or your downloaded file is corrupt.

Also sometimes the installer doesn't work, when your wine emulates Win7 / Win2008.

Sir Nimmo
Amarr
Ex Con Inc.
Posted - 2011.07.14 07:26:00 - [3]
 

Originally by: Miraqu
Also sometimes the installer doesn't work, when your wine emulates Win7 / Win2008.


Installer was fine as I had just used it to install on my windows partition, prefix shouldn't be damaged as it was only just created.

Will see about changing to windows XP or vista and see how that affects things.

Thanks

Miraqu
Caldari
Posted - 2011.07.17 08:38:00 - [4]
 

In that case, you can simply copy your windows-install over.

Mount your windows harddrive and copy the installed client. No need to install again.

Aranth Brainfire
Garoun Investment Bank
Posted - 2011.07.24 19:55:00 - [5]
 

I was getting a similar error. I ended up using winetricks to fix it-

wget http://www.kegel.com/wine/winetricks
sh winetricks vcrun2008

Flux Fumimasa
Posted - 2011.09.03 09:08:00 - [6]
 

Hi

I am also having this problem. Eve was working quite well with wine under Ubuntu 10.10. I upgraded from 10.10 to 11.04 and now I can't get eve to run, or install or repair.

The message from the patch installer is:-

Module not found
LoadLibrary(pythondll) failed

the next error box is:-

C:\windows\profiles\user\Temp\nsb1bb.tmp\PYTHON27.DLL


so.. I copied the whole ccp directory from a working windows install onto my wine C: drive - and no difference.

I have removed wine 1.3 and reinstalled it (as well as wine 1.2) - no change.


Ubuntu 11.04 has done something which i don't know how to fix.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only