open All Channels
seplocked Macintosh
blankseplocked EVE Voice keep crashing?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Elesentra
Gallente
Pawnstars INC
Posted - 2011.07.11 10:16:00 - [1]
 

I fly a lot of Incursions and they usually use EVE Voice for FC. IN the last week or so, EVE Voice has become terribly unstable, and I keep being told "You have been logged out of audio" - requiring me to restart the client to get back onto the fleet audio channels.

Has anybody else found this?

Hirosaki Intaki
Tokyo Denki United
Posted - 2011.07.11 16:16:00 - [2]
 

I have been having the same problem. I filed a petition on my alt and the only help I was given was a link to the eve voice troubleshooting page, which I had already tried. It is definitely frustrating.

Vincent Athena
Posted - 2011.07.11 20:19:00 - [3]
 

When this happens go to the esc menu and toggle voice. That is turn it off, wait a second, then turn it on. Then go back to the game and try to rejoin voice.

BH Scribblet

Posted - 2011.07.11 20:42:00 - [4]
 

Edited by: BH Scribblet on 11/07/2011 23:10:23
Hi,

I've noticed some bug reports of this issue over the last while, but my big difficulty is I have not been able to reproduce this on the setups available to me.

Please re-read the advice here regarding EVE voice, as it's been updated to provide info about voice being dropped. In particular, read the advice on network routers and how to best configure them to work effectively with EVE voice.

Can I ask those of you affected by this issue to do the following

1 : Submit a bug report for this in the Mac category
2 : Provide system profiler report in spx format (not txt)
3 : Please try get a cider trace of the disconnect happening
4 : Detail your internet connection, and how your Mac connects to your home network; particular attention to wired or wifi.
5 : Provide the model and make of your router
6 : Provide details of your client setup (full screen, windowed, gfx settings, multiple clients and how they are setup/configured)
7 : Identify which EVE voice channels you are disconnected from (corp, alliance, fleet, private)
8 : Try and identify anything that may force the issue
9 : Read the network troubleshooting advice here and here, and let me know the results.

I may return your back reports back to request further information, but I am very keen to try and get to the bottom of this issue given the problems it can cause.

Please try and assist me with this, and I look forward to reading your bug reports

[BH]Scribblet

Vincent Athena
Posted - 2011.07.11 21:44:00 - [5]
 

Hi Scripplet, thanks for looking into this.

I think the situation is the same for many of us, Ill tell you what I get.

The error message is "you have been logged out of audio chat". It shows up in the middle of the screen and can show up anywhere from a few seconds after logging in to hours after logging in. It does not require you actually be using any audio channel, it seems to show up equally often if you are using no channel or one or more. When it does show up, all voice comms go away.

I have played eve at home, at work, at hotels, at other people's homes, on cruise ships while pointing a high gain antenna at a random wireless signal on shore. It makes no difference; that error message will pop up if I wait long enough.

Obviously I only got access to the router while at home, so a solution that requires changing the router will be useless in all the other locations I gave above.

Ill see what I can do about a solid bug report.

Elesentra
Gallente
Pawnstars INC
Posted - 2011.07.13 11:06:00 - [6]
 

Right, thank you - I shall see what info I can gather

Flynn Fetladral
Royal Order of Security Specialists
Posted - 2011.07.13 12:26:00 - [7]
 

Yeah I have been experiencing these issues. I'll try to get some information together and logs.

Gunther Gabel
Caldari
Posted - 2011.07.13 13:23:00 - [8]
 

Same here, although all of our comms are api verified blah blah

I never saw a need for audio and the jukebox is sooo horribly broken, I have played without sound for well over a year.

I can see the need for incursions though.

I get the "You were logged out of audio chat" almost every time I login at some point, sometimes very quick, sometimes it might take an hour or so.

My client doesn't crash and continues to operate normally, well, unless I guess I wanted to speak on the client provided audio.

rekina
Maladapted Tribe
Posted - 2011.07.14 07:10:00 - [9]
 

I got crashed more than 10 times today because of the ingame voice, everytime it crashes, I have to try like 30 times to open up the client again. CCP won't reply anything on this thread?

BH Scribblet

Posted - 2011.07.18 12:57:00 - [10]
 

Hi all.

Just an update, but so far I have received only a couple of bug reports on this issue, one of which I'm waiting for more information.

For those affected, please do submit bug reports if you can as this will enable me to demonstrate the extent of this problem.

Please follow the advice I provided above, and provide the requested information.

If indeed any of the information above has resolved your issues, please let me know this as well. You can also post you resolution here.

Early indications are that this may be limited to users connecting via wifi, but I do not have enough information as yet to support this position. However if you are experiencing this issue with wifi, if you can establish a wired connection and assess if you still have this problem, this will be enormously helpful.

Thanks.

[BH]Scribblet

Vincent Athena
Posted - 2011.07.18 15:17:00 - [11]
 

Edited by: Vincent Athena on 18/07/2011 19:58:20
BH Scribblet, I have gotten the "you were logged out from audio chat" while on ethernet as well as wifi. Ill try and get a crashlog of such a case.

Edit: Got it while on ethernet, with a crashlog. See bug report 114881. Also added the ping plotter results.

BH Scribblet

Posted - 2011.07.20 21:18:00 - [12]
 

Thanks and noted.

I have managed to reproduce this, but only on wifi network connection.

However, I have still only seen a couple of bug reports, so need those who have not done so yet to submit one as per instructions above please.

Hopefully the more information we receive about this, the quicker this issue can be isolated.

Thank you for your help.

[BH]Scribblet

Elesentra
Gallente
Pawnstars INC
Posted - 2011.07.20 22:25:00 - [13]
 

How can I get a trace from Cider?

Gunther Gabel
Caldari
Posted - 2011.07.20 22:48:00 - [14]
 

Edited by: Gunther Gabel on 20/07/2011 22:48:16
Originally by: Elesentra
How can I get a trace from Cider?


You follow 4767868685678568 links and end up here: http://wiki.eveonline.com/en/wiki/Sending_customer_support_your_computer_information
You would think they have it linked somewhere, but instead make you hunt for it like it is common knowledge.

Vincent Athena
Posted - 2011.07.20 23:26:00 - [15]
 

To get a Cider crashlog, find the terminal program on your computer. Its usually in the Utilities folder in Applications.

Run it and enter these 2 lines (I understand this is a inefficient use of unix. To bad. It works).

../../../../../../../Applications/EVE\ Online.app/Contents/MacOS

./cider -debugmsg +seh,+tid,+module,+debugstr &> ~/Desktop/EVEcrashlog.log

I got these lines saved in a text file so I can just cut and paste them in, one by one (you got to hit return after each to have them execute).

The above also assumes your Eve Online is in the Applications folder.

When you are done, the crashlog is on your desktop.

Saphira Star
Posted - 2011.08.01 08:52:00 - [16]
 

I, too, am having terrible problems of late with EVE voice. Problems range from the fairly benign -- being dropped from the voice channel during an incursion -- to potentially catastrophic -- client crashes shortly after joining the fleet voice channel.

Since I fly logistics, in a cap chain, I and my fleet mates have been lucky that client crashes have only occurred shortly after the invite and not during an Incursion episode. The problem seems to be aggravated by transmission; in other words, passively listening seems to keep the channel going longer.

It's got to the point now when I dread using the damn thing, and I wish CCP would just fix the problem already.

I thought it was just a problem on the OS X client, but I've been hearing that it affects Windows players, too.

Karinna Sibealeous
Minmatar
Fell Family Syndicate
Posted - 2011.08.01 08:55:00 - [17]
 

I've actually found that disabling EVE Voice seems to have stopped the other crashes I was getting randomly during gameplay.

Saphira Star
Posted - 2011.08.01 08:58:00 - [18]
 

Originally by: BH Scribblet
Hi all.

Just an update, but so far I have received only a couple of bug reports on this issue, one of which I'm waiting for more information.

For those affected, please do submit bug reports if you can as this will enable me to demonstrate the extent of this problem.

Please follow the advice I provided above, and provide the requested information.

-->8--


Scribblet,

Thanks for the advice. With respect to profiling and dumps, please could you explain to us non-devs how we might go about preparing for and performing some of these tasks. Might help you get more reports.

Thanks.

Saphira Star
Posted - 2011.08.01 09:01:00 - [19]
 

Originally by: BH Scribblet
--8<--
Early indications are that this may be limited to users connecting via wifi, but I do not have enough information as yet to support this position. However if you are experiencing this issue with wifi, if you can establish a wired connection and assess if you still have this problem, this will be enormously helpful.
-->8--


Hardwired, Gigabit Ethernet connection to ADSL Router via a Netgear 8-port switch here. Still plagued by the issue.

Vincent Athena
Posted - 2011.08.01 15:48:00 - [20]
 

BH Scribblet, I do not know if you are still monitoring this thread but in case you are:

I was on vacation at the Grand Canyon and at the hotel the internet connection was quite flaky and slow, sometimes with no packets coming in for 30 seconds (I was watching the Monitor). Yet it took 30 minutes for the "You were logged out of audio chat" message to pop up.

Ive seen it pop up faster (and slower) with a hard wire connection to a big pipe. It seems that the computer-to-internet connection is not the issue.

Birds Away
Posted - 2011.08.02 02:50:00 - [21]
 

I've been having tons of problems with the eve voice client issues.

The three main issues I'm experiencing are:
1. The problem that has been reported here about being logged out of chat and not being able to regain it without a client restart and even then it is sketchy.
2. After a eve voice connection loss problem, the ability to aligned/warp/jump/move isn't available. A single client restart usually fixes this.
3. Full on client crashes when using eve voice and a chain of client crashes after.

None of these problems happen with eve voice disabled and I only started encountering them as running incursions have forced me to use eve voice rather than the vastly superior ts/vent clients.

Flynn Fetladral
Royal Order of Security Specialists
Posted - 2011.08.08 21:48:00 - [22]
 

Edited by: Flynn Fetladral on 09/08/2011 12:00:35


I've finally added a bug report with an .spx and an EVE crashlog. I've noticed this getting worse and worse to be honest. Today (shame I did not have the crashlog running) I was able to join EVE Voice, use local chat and other chat windows, however, trying to load anything else from the Neocom basically would not work. Market window opens, but loading the data times out and never loads. Or clicking on a link in chat to info on a blueprint half loads the image and no text while the loading icon spins forever. The crashlog I did get basically shows logging, joining EVE Voice fine, then leaving audio, then trying to re-join. At this point you can click 'Join Audio' all you want and it wont load. Bug Report ID: 115430 .

Aizen Intaki
Posted - 2011.08.13 03:22:00 - [23]
 

The request for bug reports on this one baffles me somewhat.

With as widespread as this issue is on the mac client, and for as long as it has been around I would think CCP could literally run the client on *any* mac normally used for testing the game and recreate it within 20 minutes of logging in. That is, of course, assuming CCP actually tests their game on macs... which is probably being overly generous.

Seriously though, this has been an unavoidable 'on demand' error for at least a year and a half now. How could you possibly be lacking bug reports or the ability to recreate it at will?

Lederstrumpf
Posted - 2011.08.14 22:54:00 - [24]
 

Originally by: Elesentra
I fly a lot of Incursions and they usually use EVE Voice for FC. IN the last week or so, EVE Voice has become terribly unstable, and I keep being told "You have been logged out of audio" - requiring me to restart the client to get back onto the fleet audio channels.

Has anybody else found this?


I consider EVE voice to be crap since day one. Hard to find good FC pilots who'll agree on fleeting a Logi without voice, but with voice the Mac client is so fricking unreliable... it might even enter states where client reboot plus cache clearing doesn't help to get rid of errors appearing during voice use. Points to some server side ****up. Ha, ha, ha!


Lederstrumpf
Posted - 2011.08.14 22:57:00 - [25]
 

Originally by: BH Scribblet
please do submit bug reports


You can reach me during business hours.

> Early indications are that this may be limited to users connecting via wifi

You are full of lulz!

Lederstrumpf
Posted - 2011.08.14 23:08:00 - [26]
 

Edited by: Lederstrumpf on 14/08/2011 23:12:16
Here's a test scenario I'd dig into further:

I) Try to voice join empty squads.

Chances are some server side player's voice channel {list?,member?} handling seems to be bugged and persistant across client restarts, like getting this data corrupted and some client code barfing/looping due to that corrupted data.

II) Check whether Fleet watchlist member list changes can have an effect on voice or vice versa

Uberfrau
Posted - 2011.08.19 19:15:00 - [27]
 

Edited by: Uberfrau on 19/08/2011 19:16:04
I re-subbed to run Incursions, but so far after 3 attempts to get into fleets for them, I've been booted out each time for not being able to stay connected to Eve Voice.

So I'm out a good 6 hours of free time, and still haven't run a single incursion.

Thanks, Eve Voice!

Also, I agree with others who are amazed that you can't re-create this. Steps to recreate are simply:

1) Join fleet
2) Join audio
3) Lose audio
4) Cry

Gunther Gabel
Caldari
Posted - 2011.08.19 21:00:00 - [28]
 

CCP Response....


"Our logs show nothing"

Thank you for petitioning this item, feel free to leave feedback at www.getawowaccount-causeeveformacsucks.com

Shantheor
Posted - 2011.08.21 08:15:00 - [29]
 

I have submitted a bug report on this. Interestingly, I was running a brand new macbook pro and until tonight (after about 5 days of incursion running) the eve voice client crashed. THis was teh first time it occured on my brand new mbp. It has been ocurring on my older mbp and on my imac at home, at work, at hotels, hardwired, wifi. It does seem to occur more in incursions than with smaller fleets. I had eve voice enabled for a corp chat with 4 pilot sand got no crash, As soon as i joined an incursion fleet of more than 10 pilots it crashed.this really is limited the play we can get on incursions running macs. Please find a fix for this soon. its is really distressing to see all these complaintes about thei issue - a key issue for incursions -- and no forthcoming solution.

Lederstrumpf
Posted - 2011.08.22 10:55:00 - [30]
 

Originally by: Shantheor
As soon as i joined an incursion fleet of more than 10 pilots it crashed.


Psst! Don't disclose the s3crits! lol


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only