open All Channels
seplocked Macintosh
blankseplocked Do you still have grafix problems in CQ or Character Customization?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sue Cheng
Posted - 2011.07.09 09:47:00 - [1]
 

If you are still having this problem please file a bugreport and include that this report should be forwarded to
[BH]Scribblet

He is looking into it.

Make a screenshot of the crash.

Include a system profiler report:
Go to the Apple Menu and click "About this Mac". Click on "More Information".
Click on Menu "File -> Save" and Save the Information.
Attach this file to your bugreport.

Lederstrumpf
Posted - 2011.07.09 15:37:00 - [2]
 

Originally by: Sue Cheng
If you are still having this problem please file a bugreport and include that this report should be forwarded to
[BH]Scribblet

He is looking into it.



HAHAHAHA!

Karinna Sibealeous
Minmatar
Fell Family Syndicate
Posted - 2011.07.14 06:48:00 - [3]
 

I am still having this problem every time I try to go into Customization, and I raised a Tech Support petition last night with all the info you said to include, and it has disappeared... I got the acknowledgment, but it's never appeared in My Petitions.

This problem is driving me mad. Not only can I guarantee a crash every time I try to use customisation, but I get random crashes whilst playing.

I'm on a brand new, top of the line iMac 27" with 16 GB RAM, 2GB ATI card and an i& processor, and I'm reaching the stage where I'll either have to quit playing or bootcamp the box and run the Windows client (neither of which I want to do) unless CCP fix this soon...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only