open All Channels
seplocked Macintosh
blankseplocked Unable to install client update #3
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Murdock4711
Posted - 2011.07.06 08:42:00 - [1]
 

Iam getting the message: "Unable to install client update" when the auto-updater tries to install the client update #3.The trick as in client update #2 to hit esc and try to install the update via generel setting menu, doenst work this time.

I cant understand why it is so difficult to publish a working patch. Do i now need a patch to fix patch??

Cheers
Murdock4711

Elesentra
Gallente
Pawnstars INC
Posted - 2011.07.06 10:59:00 - [2]
 

Murdock,

I had this problem on my laptop, but not my main iMac. The download would stop at a random stage (i.e. not at the same point each time), and I'd get the same message as you.

I think it is a problem with the downloader in the client, rather than the patch itself, as I got with client patch #1 also.

The solution: keep trying. You can do it without restarting the client each time just by hitting the Escape ket. In the Window that pops up there is a button to install the latest client patch. Keep hitting it, until it works.

Murdock4711
Posted - 2011.07.06 12:02:00 - [3]
 

Edited by: Murdock4711 on 06/07/2011 12:09:33
Hi Elesentra,

thx for comment. Iam going to try this, although I would like to understand where the problem is, rather than going for try and error ;-) I also think it has something to do with the download itself...Interessting that there is no problem on your Imac. I have the problem on my Macbook Pro as well, havent tried on my Imac yet.

Cheers
Murdock4711

EDIT: OK I hit about 15 times on the "install client update button" and finally i got the game patched. Still dont know what the problem with the download is. However it worked!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only