open All Channels
seplocked Macintosh
blankseplocked Disconnections - Incarna
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Indrus
Posted - 2011.07.05 19:20:00 - [1]
 

Since patch #273475 has been deployed , i'm experiancing many disconnections and message 'Debugging' whatever i'm doing, It isn't connected with my internet connection because it work perfect . I'm working on Mac Os 10.5.8. MacBook Pro 2,4. I have unistalled client and downloaded all staff again and it didn't help . Please let me know how to deal with that problem . I can't play game ugh

TFirish3
Open University of Celestial Hardship
Art of War Alliance
Posted - 2011.07.06 22:09:00 - [2]
 

SAME. Glad I'm not the only one. Can someone from CCP please look at this? I lost a Golem to it (hopefully getting it back through petition, though its been almost a week), and I can't go more than 10-15 minutes without severe disconnects. Definitely not my internet connection either.

I'd love to be able to actually play this game Crying or Very sad

BlackPyroStorm
Posted - 2011.07.06 23:39:00 - [3]
 

Experiencing the very same issues, more than a little infuriating. Had thought I was alone with the problem but obviously not. Keeps disconnecting every 15min or so and there doesn't seem to be any apparent cause, the client appears to just randomly decide to relog.

Maeve Young
Posted - 2011.07.07 01:41:00 - [4]
 

Same thing. Everything's fine for a bit, but around 15 minutes or so it totally bugs out with an "exception raised" "would you like to debug" thing. Haven't been able to legitimately play since Incarna rolled out.

WisdomLikeSilence
The Cursed Navy
Important Internet Spaceship League
Posted - 2011.07.07 10:28:00 - [5]
 

Random disconnections hitting me too

rekina
Maladapted Tribe
Posted - 2011.07.07 23:12:00 - [6]
 

Edited by: rekina on 07/07/2011 23:17:46

Same issue. One different thing between you and I is that I do not have any error message. The client just crashes, and I feel it's not exactly related with session changes. I have few experiences that I crashed even though I did not try to jump or docking things.

Here the nightmare comes again. Since every new patches bring mac crash issues, I even hope CCP stops patch crap anymore.

Alpine 69
Rubbish Superheroes
Posted - 2011.07.08 06:58:00 - [7]
 

Had two yesterday. Both resulting in the entire computer locking up as well. Sad

Nirani Fell
Posted - 2011.07.08 15:44:00 - [8]
 

I've just started getting the same today. I tried to go into the character editor and got an unhandled exception error which black screened and I had to do a hard reboot. Plus I can actually smell the casing on my iMac getting hotter as I play...

Platypi
Posted - 2011.07.10 12:10:00 - [9]
 

I'm having a similar issue.

My client keeps disconnecting at irregular times. It doesn't matter if I'm out in space or in station.

One second everything is fine. Then, my client crashes back to the login screen, and there are 2-3 windows saying "socket closed" and/or "connection lost". Additionally, all the windows that WERE open (chat windows, cargo hold, etc) remain open through the crash back to the login screen.

I've tried playing in both windowed mode and fullscreen and the same thing happens in both. When it crashes in full screen mode it locks up my whole computer and I have to do a hard reboot.

Please fix this.

Constantine C
Gallente
Posted - 2011.07.17 08:27:00 - [10]
 

I am having exactly the same thing, but without any pop-up windows.

The game just stops responding, as if I lost my internet connection (which I don't).

I can look around and click on things but nothing happens. I can't move my ship, I can't open the character window - or any other window.

Only thing I can do is quit and relaunch the client, but the same thing happens again and again several minutes later.

Mara Rinn
Posted - 2011.07.18 04:14:00 - [11]
 

Same here: game returns to login screen with animation running, but UI intact from the game session. I don't know how to replicate the problem, so I have no way of submitting a decent bug report. Doesn't matter whether I am in station or in space.

I had put it down to the nice warning about my game being unstable due to lack of SM3.0 support on my X1600, so haven't gotten too upset about it yet.

Xezox
Posted - 2011.07.19 22:15:00 - [12]
 

Im actually getting both of the above issues. Sometimes the client just disappears and restarts itself without a debug error, sometimes I get the debug error, and occasionally it tells me the buffer has been overrun. If I play for 2-3 hours it will happen at least 3 or 4 times. Makes me wonder why I pay $15 a month to support their efforts to ... well... idk what they do.

Constance Kelly
Black Salmon
Posted - 2011.07.23 14:30:00 - [13]
 

add my name to the list.. I seem to be disconnecting at odd times, and some of the UI still responds but I can't go into the character screen or move my ship at all, the only way to fix it is to quit the game and restart the client. I am working on Mac OS 10.7 on a MBP with 2.93 4GB Ram m9600 GT graphics card with 512 vram

Buizerd Lemmont
Posted - 2011.07.25 22:14:00 - [14]
 

Same problem.
client crashes, no message, just returning me back to my desktop. (every 15min)
2010 iMac 27" i7

Gen Szillard
Posted - 2011.08.06 21:49:00 - [15]
 

same prob, really annoying, worked fine with previous version... now crashing a few times within an hour. Local and corp chat seems to help it crash more easily. Cant play like this :(

Pestilence Ryder
Posted - 2011.08.12 14:46:00 - [16]
 

I would like to respond to this as well, maybe with sufficient people CCP will address the issue. I too recieve random disconnects, mostly just client wanting to restart. They are very often (as little as 20 seconds in game, making it unplayable). One thing seems to trigger a client restart, at least for me, and that is being in a fleet. Especially during incursions.

Hans Uno
Posted - 2011.08.12 21:40:00 - [17]
 

I am having the exact same issues. Many "socket closed" disconnects, debugging error messages, and often times my macbook pro (2009) completely hangs when this happens. I have to force a reboot to do anything with it.

Baba Akili
Posted - 2011.08.12 22:24:00 - [18]
 

Edited by: Baba Akili on 12/08/2011 22:33:13
Likewise having multiple disconnects the past few days, some with debug errors, some without. Internet connection not lost to others in house, thus EVE specific issue.
(still running Snow Leopard here)

Phantom Moon
Posted - 2011.08.14 14:18:00 - [19]
 

Edited by: Phantom Moon on 14/08/2011 14:18:16
Same issue here keep getting random game shutdowns for no reasons and the occasional pop-up debug window which if you hit either yes or no the game quits every time!

Angela Maya
Amarr
Posted - 2011.08.23 12:42:00 - [20]
 

same issue here, always disconnected without any notices.Sad

Talak Nar
Posted - 2011.08.28 15:57:00 - [21]
 

Edited by: Talak Nar on 28/08/2011 16:09:20
Also not working .. Completely unplayable.

Edit - Also, petition sent but no response.

Darwinius Maximus
Gallente
The Quantum Hive
Posted - 2011.08.29 05:22:00 - [22]
 

I'm suffering from the same issues. It is so bad that EVE is completely unplayable for me anymore. I can't maintain a session for more than a few minutes/seconds. I've verified that it's most definitely not my internet connection by doing some real-time monitoring from my MacBook to the Tranquility server (via traceroutes and constant pings) while attempting to play. Occasionally, I can connection for about 10 minutes which allows me to do some rudimentary account maintenance but that's it.

Running:
Mac OSX 10.5.8
MacBookPro 3.1
EVE Incarna Version: 7.10.281738 (273475)

Psychotic Sidekick
Quantum Cats Syndicate
Posted - 2011.08.31 04:47:00 - [23]
 

same here, getting 3-4 disconnects / day, with some crashing the OS. i get the message 'would you like to debug client y/n' after it crashes (which doesn't do anything as the client has already crashed). i am running 10.5.8 on a macbook pro.

Tara Nighthawk
Gallente
Posted - 2011.09.01 16:15:00 - [24]
 

Not actually crashed yet. However, I do get occasions where the ship does not respond. The guns or miners do not activate or deactivate and the ship does not move or warp.

I have to logout and back in again, hoping the ship does not get destroyed whilst I am doing so. Then, after a few seconds, the ship 'rearrives' at its original location and all is working again. Then I just have to gather up my drones, retarget whatever I was aiming at and resume play.

Been lucky so far and not actually lost a ship. However, I have now started doing combat missions instead of mining, so it is only a matter of time :(

Running Lion on:


Hardware Overview:

Model Name: iMac
Model Identifier: iMac8,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM81.00C1.B00
SMC Version (system): 1.29f1

Sithlord Maul
Posted - 2011.09.05 16:03:00 - [25]
 

Originally by: Platypi
I'm having a similar issue.

My client keeps disconnecting at irregular times. It doesn't matter if I'm out in space or in station.

One second everything is fine. Then, my client crashes back to the login screen, and there are 2-3 windows saying "socket closed" and/or "connection lost". Additionally, all the windows that WERE open (chat windows, cargo hold, etc) remain open through the crash back to the login screen.

The only time I've gotten "socket closed" is when I was jumping into a system where an absolutely massive fleet fight is underway. (500 total players plus) other than that yeah im disconnecting constantly, every 15 minutes in nullsec is pretty ******ed.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only