open All Channels
seplocked EVE General Discussion
blankseplocked Status Unknown
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

Author Topic

tony dinozo
Gallente
Posted - 2011.07.05 12:21:00 - [1]
 

Edited by: tony dinozo on 05/07/2011 12:22:01
Hi all,

I have a Status Unknown trying to connect to the client. am i the only one ?

Sorry, i missplaced this post :(

Ivana Twinkle
GoonWaffe
Goonswarm Federation
Posted - 2011.07.05 12:22:00 - [2]
 

Not really

CydoniusElfo
Gallente
Posted - 2011.07.05 12:22:00 - [3]
 

check the @CCP Navigator thread, you're not alone out there

tony dinozo
Gallente
Posted - 2011.07.05 12:23:00 - [4]
 

I would have say cool (i'm not alone) but then .. not cool is better

Cannonfodder1982
Posted - 2011.07.05 12:25:00 - [5]
 

navs thread say TQ is open but still shows unknown to me

Miiis Sweety
Empire of Collateral Damage
Posted - 2011.07.05 12:27:00 - [6]
 

Edited by: Miiis Sweety on 05/07/2011 12:27:23
Unknown also....

http://games.chruker.dk/eve_online/server_status.php

4847 logged on??

s1thl0rd
Quam Singulari
Posted - 2011.07.05 12:28:00 - [7]
 

same here

corpies are online, status unknown here

Yarrrrrhh
Posted - 2011.07.05 12:28:00 - [8]
 

Just end this farce already. Skip EVE alltogether and lets just play Barbie. NEX store alone after logging in is enough.

Alex Fabio
Posted - 2011.07.05 12:28:00 - [9]
 

Does everyone have unknown or is it just a few of us that cant get on?

My client doesn't even try to DL a patch. ugh

Resender
Posted - 2011.07.05 12:28:00 - [10]
 

once again we find ourselves at a point in space and time where the maintenance guys OK'd something and it breaks down as soon as they leave the building

Cutter Isaacson
Minmatar
Spycotics
Posted - 2011.07.05 12:29:00 - [11]
 

Getting the "unknown" message here too. Did someone forget to flip a switch?

Red Rydah
Minmatar
Native Freshfood
Posted - 2011.07.05 12:29:00 - [12]
 

We received a new patch today. Perhaps the rollout took longer than expected

RR

Apollo Gabriel
Mercatoris
Etherium Cartel
Posted - 2011.07.05 12:29:00 - [13]
 

status unknown here as well.

Tedanyaki
Posted - 2011.07.05 12:29:00 - [14]
 

Mine says Unknown too, Eve-offline.net says online and 20k+ people connected.

Anybody got any info?

Jita Denson
Posted - 2011.07.05 12:30:00 - [15]
 

hmm, Evemon shows the werver is on with around 4000 players online.

Yet I have the Status: Unknown message as well.

Weird.

Build here is 273475

Gunther Gabel
Caldari
Posted - 2011.07.05 12:30:00 - [16]
 

Originally by: Red Rydah
We received a new patch today. Perhaps the rollout took longer than expected

RR


Except if you read the official thread, CCP navigator said TQ is open.

Corpies are online

Some of us only have unknown clients and no prompt for a download

Coogen ManBoy
Posted - 2011.07.05 12:31:00 - [17]
 

same here, US east coast. where is everybody, i remember one time it was out in certain areas of the world and not others

Spiders Baby
Posted - 2011.07.05 12:31:00 - [18]
 

Originally by: CCP Navigator

Posted - 2011.07.05 12:07:00 - [3]

All issues have been resolved and Tranquility is now open.


Not really i guess, Germany sees dead server too...

LunarPuppy
Posted - 2011.07.05 12:32:00 - [19]
 

Status unknow as well, whats up?

HellGate fr
Yarrbear Inc.
Posted - 2011.07.05 12:32:00 - [20]
 

CONNECTION FAILED


Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

Ohmebius
Minmatar
Sebiestor Tribe
Posted - 2011.07.05 12:32:00 - [21]
 

ditto

Cannonfodder1982
Posted - 2011.07.05 12:32:00 - [22]
 

Edited by: Cannonfodder1982 on 05/07/2011 12:32:27
Edited by: Cannonfodder1982 on 05/07/2011 12:31:51
im uk with unknown

no prompt for DL

something similar to this happened last night a bunch of people in my fleet was kicked from server and then it said unknow for a while

MyMotherOwnsJita4 4
Posted - 2011.07.05 12:32:00 - [23]
 

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

Shodan Kautsuo
Posted - 2011.07.05 12:32:00 - [24]
 

i have unknown clients and no prompt for a download ccp Broken it again

Uglavitch Nefrex
Minmatar
Republic Military School
Posted - 2011.07.05 12:33:00 - [25]
 

I am getting the same thing, what a surprise ccp ****ed up again.

Horus upercal
Posted - 2011.07.05 12:34:00 - [26]
 

i too am getting the server unknown status and it will not connect and has not prompted for a download i am in the uk

Angela Maya
Amarr
Posted - 2011.07.05 12:34:00 - [27]
 

me too, unknown

SidneyB
Posted - 2011.07.05 12:34:00 - [28]
 

Romania - unknown.

Acidius
Gallente
Dead Fantasy
Posted - 2011.07.05 12:34:00 - [29]
 

Edited by: Acidius on 05/07/2011 12:34:23
yep, status Unknown ugh East Coast

Soren Verdell
Gallente
Federal Navy Academy
Posted - 2011.07.05 12:35:00 - [30]
 

Unknown, UK here.


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only