open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eve contiunes to cause my graphics driver to crash
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Telvani
Crouching Woman Hidden Cucumber
Posted - 2011.07.04 22:41:00 - [1]
 

Ever since Incarna EVE causes my graphics driver to crash on opening the game, undocking and jumping. This is on a modern laptop with an integrated intel graphics chip, it ran eve fine for the last 10 months, and even with latest drivers still crashes all the time.

I was basically told this was somehow Intels fault, funny how intel drivers suddenly decided to stop working without me updating it on the day of the incarna release.

So does anyone have anything that helps fix this problem? I hear its pretty common, or have you all done the sensible thing and unsubbed already?

-Second attempt at posting this as the ****ing client caused my laptop to overheat whilst I wrote the first one, how ****ing hard is it to load a ****ing .jpg of a door? CCP did the impossible of reducing stability, functionality and aesthetics (unless you love doors) whilst increasing system requirements.-

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2011.07.05 09:21:00 - [2]
 

If you post your computer's specs, people will be more forthcoming with advice/comments (and the inevitable trolling).

Imperium Romanus
Posted - 2011.07.05 11:56:00 - [3]
 

Edited by: Imperium Romanus on 05/07/2011 11:56:35
Join the club: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1529941

Please join me with banging ones head against a solid brick wall.

Is your graphics ATI or Intel HD integrated (like mine) :o(

Fookame
Posted - 2011.07.29 12:51:00 - [4]
 

I fixed this on advice from another forum member. I use Intel R HD Graphics in a HP Probook 6450B.

in my taskbar i have an icon for my graphics, right click it, then go to graphics properties. then go to 3d. Tick "custom settings"

I use:

Texture Quality: Performance
Anisotropic Filtering: 2x
Vertex Processing: Enable Software Processing
Vertical Sync: On

No more crashes for me.

Aaron Eyrou
Posted - 2011.08.12 01:04:00 - [5]
 

the following helped me not sure if it will you
Did you restart your computer from sleep mode? I find eve does not like sleep mode restarts. Try restarting your computer see if that changes. If so tip: never use sleep mode
When my game crashed alot I found this info, works for NVIDIA cards not sure about others
Open your card settings I do it by right click in open area and selecting NVIDIA control panel
3D settings > manage 3D settings in the window look for "antialiasing - mode" and select "override any application setting" If neither of these work I can't help you, sorry.

Tyana Mar
Posted - 2011.09.04 18:32:00 - [6]
 

Originally by: ****ame
I fixed this on advice from another forum member. I use Intel R HD Graphics in a HP Probook 6450B.

in my taskbar i have an icon for my graphics, right click it, then go to graphics properties. then go to 3d. Tick "custom settings"

I use:

Texture Quality: Performance
Anisotropic Filtering: 2x
Vertex Processing: Enable Software Processing
Vertical Sync: On

No more crashes for me.



I was having the some issue, your suggestion worked like a charm. Thanks so much!

Running on a Toshiba Satellite L675 with Intel HD graphics SEC544B


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only