open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Game Drop Dead
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Doomhammar
Posted - 2011.07.03 16:36:00 - [1]
 

Hey, i bought a 3.3GHZ I5 8GB Memory and GTX 570 Computer last wendseday, all worked fine. Today i log in at Khanid doing a mission and crash mid-way. Ever since everytime i log in it crashes at some point. Earlier it was like 10 seconds away and now upon login after the client start up when it load the game it crashes. Any idea how an high-end comp get this game to crash? Cause i certainly have no clue

BRUCELLA 2
Gallente
Barricade.
Posted - 2011.07.03 16:40:00 - [2]
 

On my second account, i have the same problem. Each time i'm login the client start up and crash.
With a second character on the same account, i have no problem until i reach the same system where the first one is...

William J
VIRTUAL LIFE VANGUARD
Posted - 2011.07.03 16:48:00 - [3]
 

Edited by: William J on 03/07/2011 16:50:24
would make a post with same problems till i saw this post about crashes.

Both my chars are crashing after different actions in game:

- was on autopilot, after hiting the afterburner button -> crash
- wanted to delete several mails -> crash
- was chating in corp, after hitting the enter -> crash
- tried to dock -> crash

Anyone else?

o yeah, 6 month old pc, before incarna no problems at all!

William


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only