open All Channels
seplocked Macintosh
blankseplocked Eve client frequently stops itself
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

rekina
Maladapted Tribe
Posted - 2011.07.03 06:56:00 - [1]
 


I've got some problem here. I play eve in my iMac with OS/X 10.6.8 which is the newest version of OS/X. Since I have downloaded 10.6.8 patch, the eve clients stop themselves very frequently without any kinds of warning, signal or error message. When I say it "stops," it really goes stop like wallpaper. The mouse cursor goes away, everything just goes stop, and normal quit will not work. I have to force quit the client to reboot it. So, is there anyone who has a same problem with me? Rolling Eyes

The game is just unplayable since the last OS/X patch Crying or Very sad Needed all kinds of helps here. Thanks bros ugh


Joy Adler
Posted - 2011.07.05 08:25:00 - [2]
 

Oh, it's my problem kk.
Rekina really thx.

Angela Maya
Amarr
Posted - 2011.07.05 18:12:00 - [3]
 

same issue on my Mac tooSad, I am using MacPro 2,1 running in OSX 10.6.7, with 8800GT

Locupleto
Malicious Destruction
War Against the Manifest
Posted - 2011.07.11 20:08:00 - [4]
 

Edited by: Locupleto on 11/07/2011 20:07:52
Same problem here more or less. If I minimize then maximize the EVE client it does that. Becomes completely non-interactive and I must force quit to fix.

OS X 10.6.8 on a iMac

So far, as long as I keep the EVE client as the active application it does not freeze.

Vincent Athena
Posted - 2011.07.11 20:17:00 - [5]
 

Ive had it freeze for 10 to 20 seconds, than start working again.How long are you waiting?

Also there is some issue that is temporarily fixed by rebooting the entire computer. For me that issue just causes crashes.

wingman01
Caldari
Reloaded.
Imperial 0rder
Posted - 2011.07.12 06:36:00 - [6]
 

Edited by: wingman01 on 12/07/2011 06:37:36
I have the same problem, however i dont know i can put it down to the OSX version. Unresponsive windows, no detail in windows, unresponsive icons. Took me 12 attempts to log in this morning, until i decided to log out. Fitting window didnt work, science and industry was blank, character sheet blank etc etc

Prior to INCARNA I NEVER HAD THESE ISSUES!

Vincent Athena
Posted - 2011.07.12 13:54:00 - [7]
 

There is definitely something broken with this build. Last night I had my MBP keyboard and trackpad become completely unresponsive. Oddly the bluetooth mouse continued to work just fine. As all I was doing was mining, I kept going for another hour until the Orca was full. At that point I was not sure how to log out with just a mouse, so I hard rebooted the entire computer.

Beat General
Posted - 2011.07.12 19:57:00 - [8]
 

should of got a windows based system, lmao.

-general levy

Tommy Machiavelli
Posted - 2011.07.12 20:09:00 - [9]
 

Originally by: Vincent Athena
Ive had it freeze for 10 to 20 seconds, than start working again.How long are you waiting?

Also there is some issue that is temporarily fixed by rebooting the entire computer. For me that issue just causes crashes.


I've had it freeze for 10-20 seconds and come back a few times, but not every time. Sometimes it gives me a debug or buffer overflow error, and it automatically closes down.

Either way, I lost a Golem to this 10-20 second freeze, so its a fairly significant hindrance to gameplay for me. Afraid to undock with things like that going on.

Manssell
Posted - 2011.07.12 21:00:00 - [10]
 

I've been having the same problem for the last two builds. For a while I thought is was a connection issue, even though the connection is fine, since if this happens in a mission the damage didn't seem to increase any past the initial freeze (so I assumed my ship was warping away after the freeze on my end). Also the sound effects, and module effects still continue on mine after it freezes. Ohhh and the client seems to "jump" back in time. Not sure how to describe that, but for instance sometimes landing on a gate my ship will land at 0, then "jump back" a few kilometers then re-land on the gate again. Mission rats will also jump back to their positions from a few seconds before.

But as of last night I'm also getting the crash to desktop at gates too.

Bug report filed two weeks ago, still not even filtered.

Amourine
The Resident Haunting
AAA Citizens
Posted - 2011.07.12 22:32:00 - [11]
 

Very similar problem here. I'm on a new MBP Intel i7 17". The client will freeze briefly (or not so briefly) then just go away with no warning or errors. Oddly, this ONLY happens when I have two clients open.

Another oddity I've noticed .. when the big updates come out, I open one client and the patch is downloaded and installed fine. Then I open the second and it uses the patch already downloaded to patch the next one and so on. Works great. But .. when the 'smaller' patches come out (the requisite 2+ patches after a major patch) only the first one I open patches and the rest act like they're already patched. Could this be related?

Karinna Sibealeous
Minmatar
Fell Family Syndicate
Posted - 2011.07.14 07:11:00 - [12]
 

Originally by: Beat General
should of got a windows based system, lmao.

-general levy

I just got rid of my Windows system coz I was sick of all the other sh*t that comes along with Micro$oft, constant virus threats, never ending Adobe updates, security patches every other day, 200 for the new release of Windows (then not being sure which version I'd need)...
I don't see why I should have to go back to the Dark Side and bootcamp just to play EVE. CCP offer a Mac client, why can't they get it to work? If they need a Mac to test on, I'm sure we could all donate 1 and that would buy them a top of the line machine to test on, then maybe we could get a client that works, instead of being slowly pushed back to Gatesville...

Charis Perceptum
Gallente
Posted - 2011.07.14 07:52:00 - [13]
 

Has anyone when you undock the client flags that it's crashed but automatically restarts and completes the Undock action. Just curious.

Vincent Athena
Posted - 2011.07.14 22:45:00 - [14]
 

Ive been playing in windowed mode now and then and noticed that when one of these 20 second freezes happens, its the entire computer that freezes, not just eve. Clock stops, cannot get the dock to open, switch apps, etc. And it will freeze even if The client is not the front most app.

ABrownie
Blue Republic
Posted - 2011.07.15 10:33:00 - [15]
 

I have similar problems as all of you on my Macbook (Intel).
Screen freezes, buttons not responding, game closes it self down, dark screen and DC when undocking, game seems to jump back in time, last night i was moving things between crates when suddenly everything i moved in the last seconds jumpen back to it's original place, windows not responding.

It's such a pain to play now that i don't want to log on cuz i know it will just get me in a bad mood.

Galgalact
Posted - 2011.07.16 17:09:00 - [16]
 

Eve has started to freeze within minutes of logging on for me and I simply can't do anything, I can't view my Character Sheet, can't view the Market, can't see any modules/rigs in Fittings, I can't Undock my ship and moreover I can't even raise an in game Petition!

This started happening to me about 2-3 days ago and my gameplay is now ZERO as all i can do is just look at the station wall (I turned off the CQ animation as that was ****ing me off waiting 20-30 seconds watching "loading" every time I docked).

This is unacceptable for a fee charging game.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only