open All Channels
seplocked Skill Discussions
blankseplocked Lost a large chunk of skill points.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Leon Deus
Posted - 2011.07.02 00:53:00 - [1]
 

Hello I am new to this game and I have little more than 200000sp. While I was playing today I noticed that I suddenly lost a bunch of my skill points. My gunnery, small turret, afterburner, and missile launcher operation skills have disappeared it says that I do not have them. The only thing I can think of is that I used a jump clone and lost them but some of these are the basic skills that my character started with I can still use the items that came with those skills but I can't train anything because it says that I lack the prerequisites. Is this a bug or did I just make a complete noob mistake? I sent in a petition but I have received no reply.

Jacob Stiller
Posted - 2011.07.02 01:00:00 - [2]
 

Originally by: Leon Deus
Hello I am new to this game and I have little more than 200000sp. While I was playing today I noticed that I suddenly lost a bunch of my skill points. My gunnery, small turret, afterburner, and missile launcher operation skills have disappeared it says that I do not have them. The only thing I can think of is that I used a jump clone and lost them but some of these are the basic skills that my character started with I can still use the items that came with those skills but I can't train anything because it says that I lack the prerequisites. Is this a bug or did I just make a complete noob mistake? I sent in a petition but I have received no reply.


Maybe you got podded and never upgraded your clone?

Leon Deus
Posted - 2011.07.02 01:28:00 - [3]
 

I thought the basic clone covers up to 900000 sp I don't even have half of that yet.

Jacob Stiller
Posted - 2011.07.02 01:38:00 - [4]
 

Apparently, you cannot see clone grades lower than the one you currently possess. But according to eve-wiki, an alpha clone does indeed have a 900K sp capacity. Good luck on finding an answer. The only ways I know of to lose SP is to be podded in a low quality clone or to lose a T3 ship.

Petra Katell
Pator Tech School
Posted - 2011.07.02 04:52:00 - [5]
 

Edited by: Petra Katell on 02/07/2011 04:52:43
Petition is the right choice.

You'd have to get podded w/o an updated clone several times for that to happen.


Tau Cabalander
Posted - 2011.07.02 05:13:00 - [6]
 

When all else fails, flush your cache.

Rumple Fourskin
Posted - 2011.07.03 16:17:00 - [7]
 

you have a jump clone at 200 thousand sp?

Harpalyce Dynameos
Posted - 2011.07.03 18:45:00 - [8]
 

Originally by: Rumple Fourskin
you have a jump clone at 200 thousand sp?


Let alone jump clones don't have SP limits right?

Drykor
Minmatar
Aperture Harmonics
K162
Posted - 2011.07.04 18:57:00 - [9]
 

Edited by: Drykor on 04/07/2011 18:57:40
Originally by: Harpalyce Dynameos
Originally by: Rumple Fourskin
you have a jump clone at 200 thousand sp?


Let alone jump clones don't have SP limits right?


They don't, medical clones don't have anything to do with what jumpclone you're in.

I'd petition it, sounds like a weird bug. Also try clearing cache. And you're absolutely sure you're on the right character right?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only